Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-09-03, 06:07 PM   #1
p0lish_p0w3r
 
p0lish_p0w3r's Avatar
 
Join Date: Oct 2002
Location: not welcomed
Posts: 151
Default HL2 screenshots..

volt bro ... i dunno about those HL2 screenshots...
i checked on 2 different PCs and teh screenshots won't load..
thats just my lil feedback
p0lish_p0w3r is offline   Reply With Quote
Old 05-09-03, 08:02 PM   #2
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Default

They load just fine here
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote
Old 05-09-03, 08:32 PM   #3
monkeydust
Registered User
 
monkeydust's Avatar
 
Join Date: Jul 2002
Location: Indianapolis, IN
Posts: 495
Default

Load fine here too.
__________________
AMD X2 4800+
ASUS A8N-SLI
2 x 1GB OCZ PC3200 Platinum
eVGA 8800 GTS 620/1000
2 x 300gb Maxtor Maxline III SATA2 HD
Creative X-Fi / Logitech Z-5500
NEC 16X Double Layer DVD±RW Drive
Lian-Li v1200 w/OCZ Powerstream 600w PSU
Dell 2001FP 20.1" LCD
3DMark06 - 8553
monkeydust is offline   Reply With Quote
Old 05-09-03, 09:56 PM   #4
p0lish_p0w3r
 
p0lish_p0w3r's Avatar
 
Join Date: Oct 2002
Location: not welcomed
Posts: 151
Default

i dont get it...
they load fine here too
they must have had temp probs or something...
p0lish_p0w3r is offline   Reply With Quote
Old 05-10-03, 01:50 AM   #5
netviper13
Treehugger
 
netviper13's Avatar
 
Join Date: Jul 2002
Posts: 942
Default

They didn't load for me earlier, but I just got back home and they load fine. Must be an issue with the server being under too much load.
netviper13 is offline   Reply With Quote
Old 05-10-03, 10:03 AM   #6
fastguy94416
The Shadow
 
fastguy94416's Avatar
 
Join Date: Jul 2002
Posts: 396
Default

Those are just scans from the latest PCgamer...
__________________
X2 4400+ w/XP90 OCZ 2GB (2x1024)
EVGA 7800 GTX DFI Lanparty UT SLI-DR
Maxtor 120 gig 8 meg cache
NEC ND-3540a Toshiba 16x DVD ROM
Dell 1905fp Windows XP Pro
fastguy94416 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Assassin's Creed 3 multiplayer screenshots and information News Archived News Items 0 06-07-12 09:50 AM
Company of Heroes 2 screenshots show a snowy town, tank columns and pyromania News Archived News Items 0 06-05-12 08:00 PM
Max Payne 3 system requirements updated, new PC screenshots released News Archived News Items 0 05-28-12 06:49 AM
Latest Windows 8 Screenshots Reveal Ouster of Aero Glass UI News Archived News Items 0 05-19-12 09:40 PM
New DOOM III screenshots! malachi1313 Gaming Central 26 08-01-02 08:33 PM

All times are GMT -5. The time now is 03:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.