Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-04-08, 02:34 AM   #1
driordan
Registered User
 
Join Date: Jul 2008
Posts: 2
Default Can't start Kubuntu 8.04 after installing driver for 9600GT

Hello all,

I'm running Kubuntu 8.04 and I'm trying to install the latest driver (173.14.09) for my GeForce 9600GT card. I get no errors during installation and allow the installer to configure my xorg.conf file but when I reboot the system it looks as if X has problems starting.

The system stays in text mode displaying:
Starting K Display Manager
* Starting Avahi mDNS/DNS-SD Daemon avahi-daemon
........
* Checking battery state
* Running local boot scripts (/etc/rc.local)

The screen does occasionally flicker for a second but then it returns back to text mode and I never see the KDE login screen.

Any and all help would be much appreciated.
Thanks,
Donal
Attached Files
File Type: zip nvidia-bug-report.zip (30.0 KB, 111 views)
File Type: txt xorg.conf.txt (1.5 KB, 123 views)
driordan is offline   Reply With Quote
Old 07-20-08, 12:48 AM   #2
zabzoo
Registered User
 
Join Date: Jul 2008
Posts: 2
Default Re: Can't start Kubuntu 8.04 after installing driver for 9600GT

Quote:
Originally Posted by driordan View Post
Hello all,

I'm running Kubuntu 8.04 and I'm trying to install the latest driver (173.14.09) for my GeForce 9600GT card. I get no errors during installation and allow the installer to configure my xorg.conf file but when I reboot the system it looks as if X has problems starting.

The system stays in text mode displaying:
Starting K Display Manager
* Starting Avahi mDNS/DNS-SD Daemon avahi-daemon
........
* Checking battery state
* Running local boot scripts (/etc/rc.local)

The screen does occasionally flicker for a second but then it returns back to text mode and I never see the KDE login screen.

Any and all help would be much appreciated.
Thanks,
Donal
I am having exactly the same problem - feeling really desperate, can anyone give any advice or point me in the right direction to this problem?
zabzoo is offline   Reply With Quote
Old 07-20-08, 01:25 AM   #3
zabzoo
Registered User
 
Join Date: Jul 2008
Posts: 2
Default Re: Can't start Kubuntu 8.04 after installing driver for 9600GT

Quote:
Originally Posted by zabzoo View Post
I am having exactly the same problem - feeling really desperate, can anyone give any advice or point me in the right direction to this problem?
What caused the problem was, I tried to manually install the driver made available on the Nvidia website, but all i needed to do was use the buil-in method in KDE to enable the Driver; I feel so sheepish -

Excerpt from this page
https://help.ubuntu.com/community/Bi...erHowto/Nvidia

Kubuntu 8.04 Hardy Heron

Go to KMenu->System->Hardware Drivers Manager and check the box to enable the restricted drivers for your nVidia card if the option is provided.
zabzoo is offline   Reply With Quote
Old 07-20-08, 04:12 PM   #4
driordan
Registered User
 
Join Date: Jul 2008
Posts: 2
Default Re: Can't start Kubuntu 8.04 after installing driver for 9600GT

Glad you got it sorted. My problem is that my card is pretty new and is not picked up by this or by any of the automated video card installers like Envy.

I've e-mail NVidia directly and if I get a solution I'll post it here.
driordan is offline   Reply With Quote
Old 01-19-09, 04:17 AM   #5
hansseins
Registered User
 
Join Date: Jan 2009
Posts: 5
Default Re: Can't start Kubuntu 8.04 after installing driver for 9600GT

Does everyone solve this problem with "Checking battery state..." flickering
and finally black screen?

I post it in: http://www.nvnews.net/vbulletin/show...39#post1904239
hansseins is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
WINDOWS 8 RELEASE PREVIEW ACCEPTS INSTALLING WINDOWS 7 DRIVER 301.42 News Archived News Items 0 06-01-12 05:30 AM
Shadow on some graphics (OpenProj and 302.11 Nvidia driver - Kubuntu 12.04) yamane NVIDIA Linux 0 05-21-12 05:08 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM

All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.