Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-08-08, 09:18 AM   #637
popolof
Registered User
 
Join Date: Jun 2008
Posts: 11
Default Re: nVidia 8000/9000 Series Performance Issues

Same problems, who wants my laptop?
1$....
popolof is offline   Reply With Quote
Old 10-10-08, 12:48 AM   #638
RensoreK
Registered User
 
Join Date: May 2008
Posts: 5
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by popolof View Post
Same problems, who wants my laptop?
1$....
Sure, Ill take it.


Anyways, updated to the 177.80 drivers, same issue.
RensoreK is offline   Reply With Quote
Old 10-10-08, 12:59 AM   #639
OVERKILL8
Registered User
 
OVERKILL8's Avatar
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 60
Send a message via ICQ to OVERKILL8
Default Re: nVidia 8000/9000 Series Performance Issues

On the smooth-scrolling issue:

Using gtkperf with the 1000 test:

If I do:
nvidia-settings -a InitialPixmapPlacement=1 -a GlyphCache=1

I get:

Code:
GtkPerf 0.40 - Starting testing: Fri Oct 10 01:55:52 2008

GtkEntry - time:  0.19
GtkComboBox - time:  3.91
GtkComboBoxEntry - time:  3.03
GtkSpinButton - time:  0.28
GtkProgressBar - time:  0.12
GtkToggleButton - time:  0.55
GtkCheckButton - time:  0.29
GtkRadioButton - time:  0.80
GtkTextView - Add text - time: 13.44
GtkTextView - Scroll - time:  1.52
GtkDrawingArea - Lines - time:  2.32
GtkDrawingArea - Circles - time:  3.55
GtkDrawingArea - Text - time:  1.97
GtkDrawingArea - Pixbufs - time:  3.39
 --- 
Total time: 35.36
Scrolling is silky smooth.

Now, if I do:
nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1

I get:
Code:
GtkPerf 0.40 - Starting testing: Fri Oct 10 01:56:47 2008

GtkEntry - time:  0.11
GtkComboBox - time:  2.89
GtkComboBoxEntry - time:  2.01
GtkSpinButton - time:  0.23
GtkProgressBar - time:  0.20
GtkToggleButton - time:  0.53
GtkCheckButton - time:  0.26
GtkRadioButton - time:  0.72
GtkTextView - Add text - time: 11.42
GtkTextView - Scroll - time:  1.22
GtkDrawingArea - Lines - time:  2.21
GtkDrawingArea - Circles - time:  3.62
GtkDrawingArea - Text - time:  2.08
GtkDrawingArea - Pixbufs - time:  0.45
 --- 
Total time: 27.97
But scrolling in Firefox is "choppy"......... Well, not as "smooth" ?
__________________
Board: Maximus Formula, Rampage conversion, BIOS 308
CPU: Q6600 G0 @ 3.47Ghz (385x9), CM Hyper 212 Cooler
RAM: 4x 2GB Kingston 667 @ 925Mhz, 2V
Video: ASUS GeForce 8800GTS 512MB, 16,541 3DMark '06
Case: Lian Li PC75
PSU: Thermaltake Toughpower 680W
Linux: Gentoo 2.6.29 x86_64
Windows: Windows XP Pro x64 for the odd game.
OVERKILL8 is offline   Reply With Quote
Old 10-17-08, 07:08 AM   #640
popolof
Registered User
 
Join Date: Jun 2008
Posts: 11
Default Re: nVidia 8000/9000 Series Performance Issues

I noticed another strange behaviour:
I use linux daily at work and for me performance is quite good when I just started X and become worst and worst after a long period of use (about 1h).
The main problem is when I have to re-open a docked/reduced window for a long period (typically email application) it takes a long time to show every components of the window.

So I have to restart X to "clean" everything and have a better performance.

Does anyone noticed that?
popolof is offline   Reply With Quote
Old 10-17-08, 08:58 AM   #641
Kirurgs
Registered User
 
Join Date: Jul 2007
Posts: 165
Default Re: nVidia 8000/9000 Series Performance Issues

I have noticed that and I have reverted to 177.70... I hope this will solve the problem, but I haven't tested this much coz now I'm on vacation...
I will post the results on monday or so...
__________________
** Laptop T500: C2D 2.53Ghz, 4Gb RAM, Radeon Mobility HD3650, ArchLinux x86_64, Gnome, custom 2.6.35.7, Catalyst 10.10...
** Homebrew router/media server: Intel Celeron 1.2GHz 256Mb RAM, Intel Integrated Video, ArchLinux i686, no GUI, 2.6.33.4
** Homebrew desktop: AMD Phenom X4 9950 Black Edition, 4Gb RAM, integrated Radeon HD3300 + discrete Radeon 4850 512M, Windows 7 Ultimate (for games), ArchLinux i686, Gnome, 2.6.29, catalyst 9.4... (this now just rocks in lunix, really! )
Kirurgs is offline   Reply With Quote
Old 10-17-08, 12:39 PM   #642
jonnycat26
Registered User
 
Join Date: Oct 2008
Posts: 4
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Kirurgs View Post
I have noticed that and I have reverted to 177.70... I hope this will solve the problem, but I haven't tested this much coz now I'm on vacation...
I will post the results on monday or so...
Same here.... there's a very definite slowdown over a period of hours.
jonnycat26 is offline   Reply With Quote
Old 10-17-08, 04:29 PM   #643
Wolfgang Knauf
Registered User
 
Join Date: Feb 2006
Posts: 9
Default Re: nVidia 8000/9000 Series Performance Issues

I have a firefox sample which has not improved either and still scrolls slowly: http://www.tempus-vivit.net/taverne/thema/935
Maybe there is a small improvement with 177.80, but it is slow.
Happened with firefox 2 und 3.
Wolfgang Knauf is offline   Reply With Quote
Old 10-17-08, 05:42 PM   #644
spectred
Registered User
 
Join Date: Jun 2008
Posts: 51
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by popolof View Post
I noticed another strange behaviour:
I use linux daily at work and for me performance is quite good when I just started X and become worst and worst after a long period of use (about 1h).
The main problem is when I have to re-open a docked/reduced window for a long period (typically email application) it takes a long time to show every components of the window.

So I have to restart X to "clean" everything and have a better performance.

Does anyone noticed that?
confirmed here.
spectred is offline   Reply With Quote

Old 10-18-08, 07:24 AM   #645
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Wolfgang Knauf View Post
I have a firefox sample which has not improved either and still scrolls slowly: http://www.tempus-vivit.net/taverne/thema/935
Maybe there is a small improvement with 177.80, but it is slow.
Happened with firefox 2 und 3.
This is a firefox bug to do with the static background image which is fixed by adding an option to your firefox config.
Big P is offline   Reply With Quote
Old 10-18-08, 08:24 AM   #646
Linuxhippy
Registered User
 
Join Date: Feb 2004
Posts: 585
Default Re: nVidia 8000/9000 Series Performance Issues

Its not a bug as far as I know, its just that with a static background FireFox has to paint everything again.
Linuxhippy is offline   Reply With Quote
Old 10-18-08, 01:23 PM   #647
lacrimstein
Registered User
 
Join Date: May 2008
Posts: 25
Default Re: nVidia 8000/9000 Series Performance Issues

Its frustrating that almost no improvements have been made from 177.69 to 177.80 on mobile cards.
lacrimstein is offline   Reply With Quote
Old 10-20-08, 06:51 AM   #648
popolof
Registered User
 
Join Date: Jun 2008
Posts: 11
Default Re: nVidia 8000/9000 Series Performance Issues

Well, I'm not alone to have this problem

Quote:
Originally Posted by Big P View Post
This is a firefox bug to do with the static background image which is fixed by adding an option to your firefox config.
I'm interested, Which option? where? I googlized and found nothing...
popolof is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.