Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-21-09, 02:09 PM   #697
keeskuip
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Re: nVidia 8000/9000 Series Performance Issues

I bought a M3n78-vm asus motherboard which has Geforece 8200 onboard.
I used to buy asus with onboard nvidia but this is the last one.
I'm suffering from terrible terrible performance (I don't use 3d just 2d and it is bagger!)
This thread started a half a year ago so there is not much hope for improvement.

Does anyone know a simple cheap videocard that works OK in ubuntu? ATI? Intel?
keeskuip is offline   Reply With Quote
Old 01-21-09, 02:45 PM   #698
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by keeskuip View Post
I bought a M3n78-vm asus motherboard which has Geforece 8200 onboard.
I used to buy asus with onboard nvidia but this is the last one.
I'm suffering from terrible terrible performance (I don't use 3d just 2d and it is bagger!)
This thread started a half a year ago so there is not much hope for improvement.

Does anyone know a simple cheap videocard that works OK in ubuntu? ATI? Intel?
As fas as I know Intel has the best 2D performance.
Fackamato is offline   Reply With Quote
Old 01-21-09, 02:50 PM   #699
Kirurgs
Registered User
 
Join Date: Jul 2007
Posts: 165
Default Re: nVidia 8000/9000 Series Performance Issues

If You go for ATI, choose nothing less than 9550, as it's last supported by official driver...
I'm looking for cheap 2xxx series or 3xxx series w/o cooler, I need silent solution on AGP... And there are really few to buy, I didn't found anything that suites me in my country... Except for new cards of course, but that is not what I want for 5 years old Athlon
Intel has no discrete cards, so then You have to buy some mobo with integrated stuff...
__________________
** Laptop T500: C2D 2.53Ghz, 4Gb RAM, Radeon Mobility HD3650, ArchLinux x86_64, Gnome, custom 2.6.35.7, Catalyst 10.10...
** Homebrew router/media server: Intel Celeron 1.2GHz 256Mb RAM, Intel Integrated Video, ArchLinux i686, no GUI, 2.6.33.4
** Homebrew desktop: AMD Phenom X4 9950 Black Edition, 4Gb RAM, integrated Radeon HD3300 + discrete Radeon 4850 512M, Windows 7 Ultimate (for games), ArchLinux i686, Gnome, 2.6.29, catalyst 9.4... (this now just rocks in lunix, really! )
Kirurgs is offline   Reply With Quote
Old 01-24-09, 12:47 PM   #700
eccoh
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Re: nVidia 8000/9000 Series Performance Issues

hello !!
i got problem with nvidia drivers on kde 4 also !
with 9600Gt i got plasma really slow reponse time but find some fix here:
http://techbase.kde.org/User:Lemma/KDE4-NVIDIA

when i built my desktop pc i decided to take an nvidia cards
because of better unfree drivers than ati....
but finally i don't really know
eccoh is offline   Reply With Quote
Old 01-24-09, 12:53 PM   #701
DeeZiD
Registered User
 
Join Date: Feb 2007
Posts: 13
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by eccoh View Post
hello !!
i got problem with nvidia drivers on kde 4 also !
with 9600Gt i got plasma really slow reponse time but find some fix here:
http://techbase.kde.org/User:Lemma/KDE4-NVIDIA

when i built my desktop pc i decided to take an nvidia cards
because of better unfree drivers than ati....
but finally i don't really know
Are you sure you're using the latest driver?
Everything is fast and smooth here since v. 180.22 (final).

PS: every KDE4 version before KDE 4.2 RC1 or KDE 4.1.4 is supposed to be much slower when using nvidia cards.

Ubuntu Jaunty/KDE 4.2 (v4.1.96)
NVIDIA 9800GT
DeeZiD is offline   Reply With Quote
Old 01-24-09, 12:54 PM   #702
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by eccoh View Post
hello !!
i got problem with nvidia drivers on kde 4 also !
with 9600Gt i got plasma really slow reponse time but find some fix here:
http://techbase.kde.org/User:Lemma/KDE4-NVIDIA

when i built my desktop pc i decided to take an nvidia cards
because of better unfree drivers than ati....
but finally i don't really know
Use the latest driver. 180.22 or whatever it is (check forums). If problem remains, read the sticky posts about creating a bug report, then start a new thread with the attached report.
Fackamato is offline   Reply With Quote
Old 01-30-09, 05:39 PM   #703
xsolarwindx
Registered User
 
Join Date: May 2008
Posts: 135
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Fackamato View Post
Use the latest driver. 180.22 or whatever it is (check forums). If problem remains, read the sticky posts about creating a bug report, then start a new thread with the attached report.
180.25 (I think) was just released.
xsolarwindx is offline   Reply With Quote
Old 01-31-09, 06:26 AM   #704
pawels133
Registered User
 
pawels133's Avatar
 
Join Date: Mar 2008
Posts: 201
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by mehukatti View Post
Wow! Just installed the Asus 7600GT into my P5N7A-VM, disabled the mGPU from BIOS and suddenly _all_ performance problems are gone! 2D is super fast. No tearing. Full screen flash is smooth as hell. TV/video running full screen on screen 1 plays smoothly no matter what I do on screen 0.
Yeah, I had no performance problems with 7600GT running in Kubuntu 8.10 amd_64 and KDE 4.2, maybe just resizing windows was slow. I didn't use any 'tricks' etc. 180.25 driver.
__________________
Not everybody can smoke and drink... xd
pawels133 is offline   Reply With Quote

Old 01-31-09, 02:51 PM   #705
xsolarwindx
Registered User
 
Join Date: May 2008
Posts: 135
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by pawels133 View Post
Yeah, I had no performance problems with 7600GT running in Kubuntu 8.10 amd_64 and KDE 4.2, maybe just resizing windows was slow. I didn't use any 'tricks' etc. 180.25 driver.
As far as we know, 7000 series cards are not affected by this issue. Only 8000 and 9000 and maybe the higher ones.
xsolarwindx is offline   Reply With Quote
Old 01-31-09, 03:16 PM   #706
bhagabhi
Registered User
 
Join Date: Sep 2005
Posts: 12
Default Re: nVidia 8000/9000 Series Performance Issues

Has anyone tried the release candidate of Xfce 4.6? I tried it shortly - running Xfce 4.4 I got good performance, but upgrading to the 4.6 suddenly got very bad performance if running with composite enabled. Was told it was my Nvidia graphics card by the IRC channel. So, thanks to nvidia, if I want to upgrade, no more composite (Speed is one of the reasons for me running Xfce). And for a while I thought I was pleased with my drivers....

Oops, I am using Debian Lenny on a Geforce 8600gts graphics card.

Last edited by bhagabhi; 01-31-09 at 03:17 PM. Reason: Added computer information
bhagabhi is offline   Reply With Quote
Old 02-01-09, 06:10 AM   #707
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by bhagabhi View Post
Has anyone tried the release candidate of Xfce 4.6? I tried it shortly - running Xfce 4.4 I got good performance, but upgrading to the 4.6 suddenly got very bad performance if running with composite enabled. Was told it was my Nvidia graphics card by the IRC channel. So, thanks to nvidia, if I want to upgrade, no more composite (Speed is one of the reasons for me running Xfce). And for a while I thought I was pleased with my drivers....
Although I'm still using XFCE 4.4, what makes you/them think it is driver related? Are you using the 180.27 drivers? There's no performance difference using composite with xfce 4.4 for me.
Big P is offline   Reply With Quote
Old 02-01-09, 05:32 PM   #708
OVERKILL8
Registered User
 
OVERKILL8's Avatar
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 60
Send a message via ICQ to OVERKILL8
Default Re: nVidia 8000/9000 Series Performance Issues

I'm experiencing 2D tearing with the 180.xx drivers. If I scroll, some parts of the page stay the same. Clicking somewhere or even moving the mouse over the area that has not refreshed will "fix" it......

Quite annoying.
__________________
Board: Maximus Formula, Rampage conversion, BIOS 308
CPU: Q6600 G0 @ 3.47Ghz (385x9), CM Hyper 212 Cooler
RAM: 4x 2GB Kingston 667 @ 925Mhz, 2V
Video: ASUS GeForce 8800GTS 512MB, 16,541 3DMark '06
Case: Lian Li PC75
PSU: Thermaltake Toughpower 680W
Linux: Gentoo 2.6.29 x86_64
Windows: Windows XP Pro x64 for the odd game.
OVERKILL8 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.