Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-12-08, 04:59 AM   #85
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: nVidia 8000/9000 Series Performance Issues

Because it is a hack which should, with sane xorg options
and IPP, not be necessary.

Fuchs
NvFuchs is offline   Reply With Quote
Old 07-12-08, 06:38 AM   #86
Sarev
Registered User
 
Join Date: Jul 2008
Location: italy
Posts: 25
Default Re: nVidia 8000/9000 Series Performance Issues

Sorry for the naive question but i'm wondering, does the nvidia's guys read this board or it is just for users?
Sarev is offline   Reply With Quote
Old 07-12-08, 08:34 AM   #87
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: nVidia 8000/9000 Series Performance Issues

They do, and they also reply from time to time.

Most of them (but not all) have the nvidia logo as avatar,
so finding them should be no problem.

Example: http://www.nvnews.net/vbulletin/show...=115916&page=2

Fuchs
NvFuchs is offline   Reply With Quote
Old 07-12-08, 04:06 PM   #88
goblin85
Registered User
 
Join Date: Jul 2008
Posts: 35
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by NvFuchs View Post
They do, and they also reply from time to time.

Most of them (but not all) have the nvidia logo as avatar,
so finding them should be no problem.

Example: http://www.nvnews.net/vbulletin/show...=115916&page=2

Fuchs
I have a 8600m gt on a laptop.
I've enabled some options in xorg.conf that improve performance but i want to know a correct xorg.conf for my video card.
goblin85 is offline   Reply With Quote
Old 07-12-08, 04:13 PM   #89
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by goblin85 View Post
I have a 8600m gt on a laptop.
I've enabled some options in xorg.conf that improve performance but i want to know a correct xorg.conf for my video card.
I've also a 8600M GT graphics card, this is the relevant performance options in my xorg.conf, I don't know if they're optimal though:

Code:
Section "Device"
	Identifier	"Device0"
	Driver		"nvidia"
	Vendorname	"NVIDIA Corporation"
	#additional settings
	Option		"NoLogo"	"true"
	Option		"RandRRotation"	"true"
	Option		"AllowGLXWithComposite"	"true"
	Option		"OnDemandVBlankInterrupts"	"true"
	Option		"NvAGP"	"0"
	Option		"DamageEvents"	"true"
	Option		"UseEvents"	"true"
	Option		"PixmapCacheSize"	"200000"
	Option		"AddARGBGLXVisuals"	"True"
	Option		"TripleBuffer"	"True"# Experimental
	Option		"BackingStore"	"True"# Experimental
	
EndSection
Fackamato is offline   Reply With Quote
Old 07-12-08, 04:28 PM   #90
goblin85
Registered User
 
Join Date: Jul 2008
Posts: 35
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Fackamato View Post
I've also a 8600M GT graphics card, this is the relevant performance options in my xorg.conf, I don't know if they're optimal though:

Code:
Section "Device"
	Identifier	"Device0"
	Driver		"nvidia"
	Vendorname	"NVIDIA Corporation"
	#additional settings
	Option		"NoLogo"	"true"
	Option		"RandRRotation"	"true"
	Option		"AllowGLXWithComposite"	"true"
	Option		"OnDemandVBlankInterrupts"	"true"
	Option		"NvAGP"	"0"
	Option		"DamageEvents"	"true"
	Option		"UseEvents"	"true"
	Option		"PixmapCacheSize"	"200000"
	Option		"AddARGBGLXVisuals"	"True"
	Option		"TripleBuffer"	"True"# Experimental
	Option		"BackingStore"	"True"# Experimental
	
EndSection
I'm trying your options now.i see that you doesn't use Option "RenderAccel" "true".
Do you use compiz? It always goes smoothly?
goblin85 is offline   Reply With Quote
Old 07-12-08, 04:35 PM   #91
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by goblin85 View Post
I'm trying your options now.i see that you doesn't use Option "RenderAccel" "true".
Do you compiz? It always goes smoothly?
In my xorg log:

Code:
(**) NVIDIA(0): Enabling RENDER acceleration
(II) Initializing built-in extension RENDER
So it's enabled automatically. I don't use compiz but I use the built-in composite effects in xfce.
Fackamato is offline   Reply With Quote
Old 07-12-08, 04:54 PM   #92
goblin85
Registered User
 
Join Date: Jul 2008
Posts: 35
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Fackamato View Post
In my xorg log:

Code:
(**) NVIDIA(0): Enabling RENDER acceleration
(II) Initializing built-in extension RENDER
So it's enabled automatically. I don't use compiz but I use the built-in composite effects in xfce.
I have 3 xorg logs in /var/log:

Xorg.0.log ,Xorg.0.log.old, Xorg.20.log.

I see in xorg.0.log: (II) LoadModule: "type1"
(WW) Warning, couldn't open module type1
(II) UnloadModule: "type1"
(EE) Failed to load module "type1" (module does not exist, 0)

Ok i see that the Xorg.0.log is the latest.

In compiz i have to use the option loose binding.
goblin85 is offline   Reply With Quote

Old 07-12-08, 04:57 PM   #93
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by goblin85 View Post
I have 3 xorg logs in /var/log:

Xorg.0.log ,Xorg.0.log.old, Xorg.20.log.

i see in xorg.0.log: (II) LoadModule: "type1"
(WW) Warning, couldn't open module type1
(II) UnloadModule: "type1"
(EE) Failed to load module "type1" (module does not exist, 0)
Thas has nothing to do with what's being discussed here. It's a harmless error, related to fonts.
Fackamato is offline   Reply With Quote
Old 07-13-08, 09:11 AM   #94
Sarev
Registered User
 
Join Date: Jul 2008
Location: italy
Posts: 25
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by NvFuchs View Post
They do, and they also reply from time to time.

Most of them (but not all) have the nvidia logo as avatar,
so finding them should be no problem.
thanks for answering.

The next question is, have they ever said anything about the 2D rendering problems (resizing windows in qt 4.3 and 4.4 based apps, compiz, etc.)? Is there a bug tracking system that users can browse? That would be useful.


Quote:
Originally Posted by NvFuchs View Post
the link takes me to this same discussion, who is the nvidia guy? I can't see any nvidia logo
Sarev is offline   Reply With Quote
Old 07-13-08, 10:36 AM   #95
xsolarwindx
Registered User
 
Join Date: May 2008
Posts: 135
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Sarev View Post
thanks for answering.

The next question is, have they ever said anything about the 2D rendering problems (resizing windows in qt 4.3 and 4.4 based apps, compiz, etc.)? Is there a bug tracking system that users can browse? That would be useful.




the link takes me to this same discussion, who is the nvidia guy? I can't see any nvidia logo
AaronP is one of the guys.
xsolarwindx is offline   Reply With Quote
Old 07-14-08, 09:24 PM   #96
Grogan
Registered User
 
Join Date: Nov 2006
Posts: 37
Default Re: nVidia 8000/9000 Series Performance Issues

Quote:
Originally Posted by Big P View Post
Huh? UT2004 online has an 85fps cap. You can unlock this in your ~/.ut2004/*.ini files. Offline there is no cap, but the game won't play faster just because it's running at 300fps, it will run smoother. Your issue is something else, there's no need to underclock your card.
I don't play online at all, and there's no cap. It's ridiculous... I get 700 FPS and higher in some places and it starts to really screw up when that happens. It feels like I'm slipping on ice or something. It's even worse now, with my 9800GX2. (previous card was an older 8800 GTS 640 Mb)

At 60 FPS (as a result of vsync) the game is slow. I can't react fast enough and I get slaughtered by the bots playing instagib. 85 FPS would be good, but my LCD is 60 Hz at 1280x1024.

Underclocking the card before playing UT2004 has proven to be the best solution for me, such that the FPS stays roughly between 90 and 300 depending on map. Thanks for the reply, though.
Grogan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 08:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.