Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-09-08, 05:23 AM   #1
winston154
Registered User
 
Join Date: Jul 2008
Posts: 1
Default F9 black screen with blue line at top

I running Fedora 9 with a gforce 6100, when I install the Nvidia driver (177) I get a black screen and a blue line at the top. I have followed the instructions on how to install them but no good. I have even tried to install the drivers from Fedoras repositories with the same outcome. When I change back to the default driver everything runs but the screen with lock up from time to time and I have to reset the computer.
winston154 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
TV-out - only white blue screen on TV zefme NVIDIA Linux 13 08-19-02 10:46 PM

All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.