Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-12-03, 02:07 PM   #1
mmodem
Geforce2 MX/MX 400
 
Join Date: Oct 2002
Location: Portugal
Posts: 9
Question Can't put in TV mode

Hello

I'm new in this Newsgroup...
I'm having dificulties to alternate to TV mode (to change the X to TV)
I have a Geforce2 MX/MX 400 and i use Mandrake 9.1
In Windows in only needed to click in the desktop propeties and then go to the nview option and select TV to start viewing through the television.
In Linux i don't know what to do to put in TV mode, i looked to the readme file and after read it i put in XF86Config in the Screen section this options:

Option "TVStandard" "PAL-B"
Option "ConnectedMonitor" "TV"
Option "TVOutFormat" "COMPOSITE"

I don't know what more is needed ...


Can any one help me with this?
mmodem is offline   Reply With Quote
Old 05-12-03, 04:51 PM   #2
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

have you installed the nvidia driver?

you should install it first and then edit the /etc/XF86Config-4 file:

also read the README file, it has a whole paragraph on TV-OUT.

in short:

Option "TwinView"
Option "TwinViewOrientation" "Clone"
Option "ConnectedMonitor" "CRT,TV"

try these first, then

Option "SecondMonitorVertSync" "<fill in the range>"
Option "SecondMonitorHorizRefresh" "<fill in the range>"

but those aren't necessarily needed, but if your resolution is too high, you need to adapt resolution modes.
most TV can't display resolution greater than 800x600...
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 05-12-03, 05:57 PM   #3
mmodem
Geforce2 MX/MX 400
 
Join Date: Oct 2002
Location: Portugal
Posts: 9
Default

Of course i installed the nvidia drive (i instatelled NVIDIA-Linux-x86-1.0-4349.run)

And yes i read the readme.txt and in the paragraph on TV-OUT. it says to put in XF86Config, not in XF86Config-4

you said to put the option twinview but for example in windows i dont need to turn on the tweanview to view it in Tv
isn´t need to put the option to PAL ? (i´m from Portugal)

You also say to put these options
Option "SecondMonitorVertSync" "<fill in the range>"
Option "SecondMonitorHorizRefresh" "<fill in the range>"

but i only have one monitor and one tv connected to my computer

Please, can you explain me with more details, sometimes i have to read 2 ou 3 times to understand, english isn´t my first language...

thanks
José Melo
mmodem is offline   Reply With Quote
Old 05-12-03, 06:03 PM   #4
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

ok

now i got it:

you are using a TV and only a TV as your monitor...
ok

the question is: where do you connect the TV to, the first output on the video card or the second one...

normally if you do follow my instructions, it will work if you put the TV in the second output (the TV-out).

but can you post the /var/log/XFree86.0.log file as an attachment, so I can help you further, btw: what distro are you using, mandrake 9.1?
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 05-12-03, 06:39 PM   #5
mmodem
Geforce2 MX/MX 400
 
Join Date: Oct 2002
Location: Portugal
Posts: 9
Default

I have a monitor and i have my tv connected to nvidia card through a cable
i have a GeForce 2 MX/MX 400 and i use Mandrake 9.1
mmodem is offline   Reply With Quote
Old 05-12-03, 06:43 PM   #6
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

never mind the last post.

the TV is seen as some kind of monitor...

you have to do as i said or you'll never get tv-out working.

ok, then please post the log after you're done
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 05-12-03, 06:59 PM   #7
mmodem
Geforce2 MX/MX 400
 
Join Date: Oct 2002
Location: Portugal
Posts: 9
Default tv

the log
Attached Files
File Type: log xfree86.0.log (22.3 KB, 220 views)
mmodem is offline   Reply With Quote
Old 05-12-03, 07:12 PM   #8
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

you do have to adjust the XF86Config-4 file, the log says it is using that file, so you have to edit that file and put in those options as I requested.


after you're done, can you post the log AND the config file?
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote

Old 05-16-03, 01:07 PM   #9
mmodem
Geforce2 MX/MX 400
 
Join Date: Oct 2002
Location: Portugal
Posts: 9
Default

Hy again
I did what u told me too, and now how do i active he tv?
Other thing, how can i do to X don't use so much memery?

PS: i read the readme of nvidia
Attached Files
File Type: log xfree86.0.log (22.8 KB, 156 views)
mmodem is offline   Reply With Quote
Old 05-19-03, 11:17 AM   #10
mmodem
Geforce2 MX/MX 400
 
Join Date: Oct 2002
Location: Portugal
Posts: 9
Default

U sended me a message with a config file, but can you explain exactly what to do to put tv working?
Please explain me all the steps

thx
Jose

PS: after i install the last nvidia driver my computer stays too slow,here i send the url where u can download the program (http://web.hexapodia.org/~adi/pmap.c) to see where and how the memory is spend (this is explained in the nvidia reame)
Compile the program with C compiler:
cc pmap.c -o pmap
The commands are (the commands are diferent):
./pmap $$
./pmap `pidof X`
Are there ways to diminish the memory (after installing nvidia driver)?
mmodem is offline   Reply With Quote
Old 05-21-03, 07:15 AM   #11
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

I have no info on that memory stuff, I just look at 'top' and it seems fine...

on the TV issue: your nearly there: just add a Option "MetaModes" "800x600,800x600;640x480,640x480"

and see if that works, if it does, you can add other metamodes...

the log said that to enable Twinview the metamodes MUST be present...
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 09:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.