Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-17-08, 08:46 PM   #1
Nate879
Registered User
 
Join Date: Aug 2008
Posts: 3
Default Nvidia driver installation problems

I am trying to install the Nvidia driver on Debian Linux, but I can't get it to work. I am following the instructions at http://wiki.debian.org/NvidiaGraphicsDrivers, but when typing "modprobe nvidia
", I get this error message:

FATAL: Error inserting nvidia (/lib/modules/2.6.18-6-686/nvidia/nvidia.ko): No such device

How do I fix this error?
Nate879 is offline   Reply With Quote
Old 08-18-08, 02:43 AM   #2
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: Nvidia driver installation problems

Please give us the output of

lspci

and

dmesg

after the modprobe command.

Fuchs
NvFuchs is offline   Reply With Quote
Old 08-18-08, 07:10 AM   #3
Nate879
Registered User
 
Join Date: Aug 2008
Posts: 3
Default Re: Nvidia driver installation problems

lspci:
Code:
nate:/home/nate# lspci
00:00.0 Host bridge: Intel Corporation 82850 850 (Tehama) Chipset Host Bridge (MCH) (rev 04)
00:01.0 PCI bridge: Intel Corporation 82850 850 (Tehama) Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 04)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 (rev 04)
00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus (rev 04)
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio (rev 04)
01:00.0 VGA compatible controller: nVidia Corporation NV5 [RIVA TNT2/TNT2 Pro] (rev 15)
02:01.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
02:01.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
02:01.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)
02:02.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
02:02.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
02:02.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)
02:0c.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
First half of dmesg (it won't fit into one post)
Code:
nate:/home/nate# dmesg
Linux version 2.6.18-6-686 (Debian 2.6.18.dfsg.1-22) (dannf@debian.org) (gcc version 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)) #1 SMP Tue Jun 17 21:31:27 UTC 2008
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000000ff6f000 (usable)
 BIOS-e820: 000000000ff6f000 - 000000000ff71000 (ACPI NVS)
 BIOS-e820: 000000000ff71000 - 0000000010000000 (reserved)
 BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee10000 (reserved)
 BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
255MB LOWMEM available.
found SMP MP-table at 000fe710
On node 0 totalpages: 65391
  DMA zone: 4096 pages, LIFO batch:0
  Normal zone: 61295 pages, LIFO batch:15
DMI 2.3 present.
ACPI: RSDP (v000 DELL                                  ) @ 0x000fd4d0
ACPI: RSDT (v001 DELL    WS 350  0x00000008 ASL  0x00000061) @ 0x000fd4e4
ACPI: FADT (v001 DELL    WS 350  0x00000008 ASL  0x00000061) @ 0x000fd51c
ACPI: SSDT (v001   DELL    st_ex 0x00001000 MSFT 0x0100000d) @ 0xfffe60c6
ACPI: MADT (v001 DELL    WS 350  0x00000008 ASL  0x00000061) @ 0x000fd590
ACPI: BOOT (v001 DELL    WS 350  0x00000008 ASL  0x00000061) @ 0x000fd5fc
ACPI: ASF! (v016 DELL    WS 350  0x00000008 ASL  0x00000061) @ 0x000fd624
ACPI: DSDT (v001   DELL    dt_ex 0x00001000 MSFT 0x0100000d) @ 0x00000000
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:2 APIC version 20
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] disabled)
ACPI: LAPIC (acpi_id[0x03] lapic_id[0x01] disabled)
ACPI: LAPIC (acpi_id[0x04] lapic_id[0x03] disabled)
ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 1, version 32, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 20000000 (gap: 10000000:eec00000)
Detected 2651.947 MHz processor.
Built 1 zonelists.  Total pages: 65391
Kernel command line: root=/dev/hda2 ro
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 1024 (order: 10, 4096 bytes)
Console: colour VGA+ 80x25
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 251316k/261564k available (1541k kernel code, 9716k reserved, 580k data, 196k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 5307.79 BogoMIPS (lpj=10615595)Security Framework v1.0.0 initialized
SELinux:  Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 00000400 00000000 00000000
CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000 00000400 00000000 00000000
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 512K
CPU: Hyper-Threading is disabled
CPU: After all inits, caps: bfebfbff 00000000 00000000 00000080 00000400 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
CPU0: Thermal monitoring enabled
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 12k freed
ACPI: Core revision 20060707
CPU0: Intel(R) Pentium(R) 4 CPU 2.66GHz stepping 07
Total of 1 processors activated (5307.79 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
Brought up 1 CPUs
migration_cost=0
checking if image is initramfs... it is
Freeing initrd memory: 4785k freed
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfbdce, last bus=2
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
PCI quirk: region 0800-087f claimed by ICH4 ACPI/GPIO/TCO
PCI quirk: region 0880-08bf claimed by ICH4 GPIO
Boot video device is 0000:01:00.0
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *9 10 11 12 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 *11 12 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 *11 12 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 *10 11 12 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 11 12 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 11 12 15) *0, disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 12 devices
PnPBIOS: Disabled by ACPI PNP
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
pnp: 00:0b: ioport range 0x800-0x85f could not be reserved
pnp: 00:0b: ioport range 0xc00-0xc7f has been reserved
pnp: 00:0b: ioport range 0x860-0x8ff could not be reserved
PCI: Bridge: 0000:00:01.0
  IO window: disabled.
  MEM window: fc000000-fdffffff
  PREFETCH window: f8000000-f9ffffff
PCI: Bridge: 0000:00:1e.0
  IO window: e000-efff
  MEM window: fe100000-fe2fffff
  PREFETCH window: disabled.
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
TCP established hash table entries: 8192 (order: 4, 65536 bytes)
TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 8192 bind 4096)
TCP reno registered
Simple Boot Flag at 0x7a set to 0x1
audit: initializing netlink socket (disabled)
audit(1219057232.060:1): initialized
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
PNP: PS/2 Controller [PNP0303:KBD] at 0x60,0x64 irq 1
PNP: PS/2 controller doesn't have AUX irq; using default 12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
NET: Registered protocol family 8
NET: Registered protocol family 20
Using IPI No-Shortcut mode
ACPI: (supports S0 S1 S3 S4 S5)
Freeing unused kernel memory: 196k freed
Time: tsc clocksource has been installed.
input: AT Translated Set 2 keyboard as /class/input/input0
ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not present [20060707]
ACPI: Getting cpuindex for acpiid 0x2
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH2: IDE controller at PCI slot 0000:00:1f.1
ICH2: chipset revision 4
ICH2: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:pio
Nate879 is offline   Reply With Quote
Old 08-18-08, 07:12 AM   #4
Nate879
Registered User
 
Join Date: Aug 2008
Posts: 3
Default Re: Nvidia driver installation problems

Second half:
Code:
Probing IDE interface ide0...
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v3.0
Intel(R) PRO/1000 Network Driver - version 7.1.9-k4-NAPI
Copyright (c) 1999-2006 Intel Corporation.
hda: WDC WD800BB-22DKA0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: SAMSUNG DVD-ROM SD-616T, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
ACPI: PCI Interrupt 0000:02:01.0[A] -> GSI 19 (level, low) -> IRQ 169
PCI: VIA IRQ fixup for 0000:02:01.0, from 10 to 9
uhci_hcd 0000:02:01.0: UHCI Host Controller
uhci_hcd 0000:02:01.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:02:01.0: irq 169, io base 0x0000ece0
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
hda: max request size: 512KiB
hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=16383/255/63, UDMA(100)
hda: cache flushes supported
 hda: hda1 < hda5 > hda2
hdc: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ACPI: PCI Interrupt 0000:02:01.1[b] -> GSI 18 (level, low) -> IRQ 177
PCI: VIA IRQ fixup for 0000:02:01.1, from 11 to 1
uhci_hcd 0000:02:01.1: UHCI Host Controller
uhci_hcd 0000:02:01.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:02:01.1: irq 177, io base 0x0000ecc0
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:02:02.0[A] -> GSI 18 (level, low) -> IRQ 177
PCI: VIA IRQ fixup for 0000:02:02.0, from 11 to 1
uhci_hcd 0000:02:02.0: UHCI Host Controller
uhci_hcd 0000:02:02.0: new USB bus registered, assigned bus number 3
uhci_hcd 0000:02:02.0: irq 177, io base 0x0000eca0
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:02:02.1[b] -> GSI 17 (level, low) -> IRQ 185
PCI: VIA IRQ fixup for 0000:02:02.1, from 11 to 9
uhci_hcd 0000:02:02.1: UHCI Host Controller
uhci_hcd 0000:02:02.1: new USB bus registered, assigned bus number 4
uhci_hcd 0000:02:02.1: irq 185, io base 0x0000ec80
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:02:01.2[C] -> GSI 16 (level, low) -> IRQ 193
PCI: VIA IRQ fixup for 0000:02:01.2, from 9 to 1
ehci_hcd 0000:02:01.2: EHCI Host Controller
ehci_hcd 0000:02:01.2: new USB bus registered, assigned bus number 5
ehci_hcd 0000:02:01.2: irq 193, io mem 0xfe1ffc00
ehci_hcd 0000:02:01.2: USB 2.0 started, EHCI 0.95, driver 10 Dec 2004
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:02:02.2[C] -> GSI 19 (level, low) -> IRQ 169
PCI: VIA IRQ fixup for 0000:02:02.2, from 10 to 9
ehci_hcd 0000:02:02.2: EHCI Host Controller
ehci_hcd 0000:02:02.2: new USB bus registered, assigned bus number 6
ehci_hcd 0000:02:02.2: irq 169, io mem 0xfe1ff800
ehci_hcd 0000:02:02.2: USB 2.0 started, EHCI 0.95, driver 10 Dec 2004
usb usb6: configuration #1 chosen from 1 choice
hub 6-0:1.0: USB hub found
hub 6-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:02:0c.0[A] -> GSI 18 (level, low) -> IRQ 177
e1000: 0000:02:0c.0: e1000_probe: (PCI:33MHz:32-bit) 00:07:e9:f1:68:81
e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection
Attempting manual resume
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
usb 4-2: new low speed USB device using uhci_hcd and address 2
usb 4-2: configuration #1 chosen from 1 choice
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
Intel 82802 RNG detected
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected an Intel i850 Chipset.
agpgart: AGP aperture is 128M @ 0xf0000000
input: PC Speaker as /class/input/input1
Real Time Clock Driver v1.12ac
Floppy drive(s): fd0 is 1.44M
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378 (0x778), irq 7, using FIFO [PCSPP,TRISTATE,COMPAT,ECP]
FDC 0 is a post-1991 82077
ACPI: PCI Interrupt 0000:00:1f.3[b] -> GSI 17 (level, low) -> IRQ 185
usbcore: registered new driver hiddev
input: USB Optical Mouse as /class/input/input2
input: USB HID v1.11 Mouse [USB Optical Mouse] on usb-0000:02:02.1-2
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
ACPI: PCI Interrupt 0000:00:1f.5[b] -> GSI 17 (level, low) -> IRQ 185
PCI: Setting latency timer of device 0000:00:1f.5 to 64
ts: Compaq touchscreen protocol output
intel8x0_measure_ac97_clock: measured 58332 usecs
intel8x0: clocking to 48000
Adding 2000084k swap on /dev/hda5.  Priority:-1 extents:1 across:2000084k
EXT3 FS on hda2, internal journal
loop: loaded (max 8 devices)
nvidia: module license 'NVIDIA' taints kernel.
NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM:  supported through the NVIDIA Legacy drivers. Please
NVRM:  visit http://www.nvidia.com/object/unix.html for more
NVRM:  information.  The 1.0-8776 NVIDIA driver will ignore
NVRM:  this GPU.  Continuing probe...
NVRM: No NVIDIA graphics adapter found!
device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver
ACPI: Power Button (FF) [PWRF]
ACPI: Power Button (CM) [VBTN]
lp0: using parport0 (interrupt-driven).
ppdev: user-space parallel port driver
ADDRCONF(NETDEV_UP): eth0: link is not ready
e1000: eth0: e1000_watchdog: NIC Link is Up 100 Mbps Full Duplex
ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
NET: Registered protocol family 5
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
NFSD: starting 90-second grace period
NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM:  supported through the NVIDIA Legacy drivers. Please
NVRM:  visit http://www.nvidia.com/object/unix.html for more
NVRM:  information.  The 1.0-8776 NVIDIA driver will ignore
NVRM:  this GPU.  Continuing probe...
NVRM: No NVIDIA graphics adapter found!
NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM:  supported through the NVIDIA Legacy drivers. Please
NVRM:  visit http://www.nvidia.com/object/unix.html for more
NVRM:  information.  The 1.0-8776 NVIDIA driver will ignore
NVRM:  this GPU.  Continuing probe...
NVRM: No NVIDIA graphics adapter found!
NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM:  supported through the NVIDIA Legacy drivers. Please
NVRM:  visit http://www.nvidia.com/object/unix.html for more
NVRM:  information.  The 1.0-8776 NVIDIA driver will ignore
NVRM:  this GPU.  Continuing probe...
NVRM: No NVIDIA graphics adapter found!
eth0: no IPv6 routers present
NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM:  supported through the NVIDIA Legacy drivers. Please
NVRM:  visit http://www.nvidia.com/object/unix.html for more
NVRM:  information.  The 1.0-8776 NVIDIA driver will ignore
NVRM:  this GPU.  Continuing probe...
NVRM: No NVIDIA graphics adapter found!
NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM:  supported through the NVIDIA Legacy drivers. Please
NVRM:  visit http://www.nvidia.com/object/unix.html for more
NVRM:  information.  The 1.0-8776 NVIDIA driver will ignore
NVRM:  this GPU.  Continuing probe...
Nate879 is offline   Reply With Quote
Old 08-18-08, 09:51 AM   #5
adamk75
Registered User
 
Join Date: Nov 2006
Posts: 228
Default Re: Nvidia driver installation problems

I think the output in dmesg is pretty clear as to what the problem is, don't you? :-)

Adam
adamk75 is offline   Reply With Quote
Old 08-18-08, 02:01 PM   #6
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: Nvidia driver installation problems

And if it isn't:

NVRM: The NVIDIA RIVA TNT2/TNT2 Pro GPU installed in this system is
NVRM: supported through the NVIDIA Legacy drivers. Please
NVRM: visit http://www.nvidia.com/object/unix.html for more
NVRM: information. The 1.0-8776 NVIDIA driver will ignore
NVRM: this GPU. Continuing probe...
NVRM: No NVIDIA graphics adapter found!


This is the interesting part for you.

Please install the correct driver for your product, then it should work.

Fuchs
NvFuchs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Driver Installation flores.facundo NVIDIA Linux 2 06-24-12 09:37 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
RH7.3 & nVidia driver problems BigChin NVIDIA Linux 4 10-01-02 02:33 AM

All times are GMT -5. The time now is 05:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.