Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-18-08, 01:52 PM   #1
MrsGorilla
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Dual Monitor Problem With GEForce FX 5200

I have had a dual monitor display running for some time (3+ years) with a GEForce FX 5200 card. The card itself has only one DVI out but to this I have connected a splitter, and then two monitors plugged into it. I also have the nView software installed and so I have been able to customize by putting different backgrounds on my two monitors, etc. The primary monitor is a Dell UltraSharp 18" and the secondary is a Gateway FPD1830. Things have been running along just fine like this for a few years now until a few days ago.

Last week I rebooted my machine (usually leave it running always so I can VPN in from home and do a reboot 1-2 times per week) and then the dual display stopped working. Everything squished over to my Gateway and it became the primary and the Dell monitor is no longer recognized. When I go to display properties it only lists the one monitor and doesn't give me the option to enable a second monitor. It is as if I had only one monitor plugged in.

Now, if I swap the cables so that the Gateway is plugged into the #1 slot and the Dell is plugged into the #2 spot, the display switches over to the Dell monitor so I know the monitor is working. However, if I look in properties under my nView software it still "thinks" it is the Gateway monitor. No amount of scanning for hardware detects the second monitor. I have reinstalled the drivers, swapped out the video card (had a spare one at work), swapped out the splitter cable, and swapped out the monitor cable and nothing seems to help. It is doing the exact same thing.

I'm thinking it must be something with the driver or my Windows install that got hosed somehow after all the other troubleshooting I've done, but I'm wondering if anyone has any ideas on how I can fix this short of doing a system reinstall.

I appreciate any help you can give.
Thanks.
MrsGorilla is offline   Reply With Quote
Old 08-18-08, 02:15 PM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: Dual Monitor Problem With GEForce FX 5200

If you've not done anything different to your computer, chances are either your cable or your video card is hosed. You don't say if your video card is AGP or PCI-Express, but even still, cards with two dedicated outputs can be had for $50 or less. All you would need to do is uninstall your video drivers, use Driver Sweeper to clean out remnant files and registry entries, and install the new card and drivers.
saturnotaku is offline   Reply With Quote
Old 08-20-08, 11:51 AM   #3
MrsGorilla
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: Dual Monitor Problem With GEForce FX 5200

Thanks for the response. I swapped out the cables, and swapped the card with an identical one that I had in my office (it's my work machine) and the results are the same. Both monitors will work by themselves if I swap the position of the cables, they just won't work in conjunction with each other and my PC only recognizes that I have one plugged in.

Are there registry entries that anyone might know of that deal with this, or something else with Windows?
MrsGorilla is offline   Reply With Quote
Old 08-21-08, 02:26 PM   #4
MrsGorilla
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: Dual Monitor Problem With GEForce FX 5200

Got it working. It had to do with this.
MrsGorilla is offline   Reply With Quote
Old 04-05-11, 05:03 AM   #5
bimalsd
Registered User
 
Join Date: Apr 2011
Posts: 1
Default Re: Dual Monitor Problem With GEForce FX 5200

Hi there, I am facing the same issue. I have FX 5200 and a splitter and cant get the third monitor to work. What did you have to do to resolve the issue, as am unable to access the link on "this" - http://delltalk.us.dell.com/supportf...cending&page=1

Regards
bimalsd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA GeForce GTX 670 brings Kepler on a $399 budget (SlashGear) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 06:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.