Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-22-08, 07:54 PM   #13
dgbarlow
Registered User
 
Join Date: Oct 2008
Posts: 4
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

This link may be of some assistance to Nvidia. Unfortunately it does not contain a solution but simply a summary of what may well be the problem, or one of them. My Openoffice ran well using comiz-fusion and kde 3 but with Kwin and Kde4 is almost unusable.


http://lists.freedesktop.org/archive...st/038022.html
dgbarlow is offline   Reply With Quote
Old 10-22-08, 08:26 PM   #14
JackieBrown
Registered User
 
Join Date: Dec 2004
Posts: 47
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

I think they know since the post you liked was posted by someone at nvidia
JackieBrown is offline   Reply With Quote
Old 10-24-08, 05:16 AM   #15
dgbarlow
Registered User
 
Join Date: Oct 2008
Posts: 4
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

Thanks Jackie,

You are probably right, but I've been around too many large organisations to assume that one arm always knows what the other is doing. Anyway, let's just hope they get it fixed soon.

regards,

Darryl
dgbarlow is offline   Reply With Quote
Old 11-14-08, 12:37 PM   #16
twhm
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

Can anybody tell me, whether this bug ("bug number 470239") is fixed in Version 177.82 or not ?
twhm is offline   Reply With Quote
Old 11-14-08, 12:41 PM   #17
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

No, but it's fixed in the new 180.06 beta release.
Plagman is offline   Reply With Quote
Old 11-14-08, 01:30 PM   #18
twhm
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

Thanks for your direct reaction. How can I get this beta ?
twhm is offline   Reply With Quote
Old 11-14-08, 01:31 PM   #19
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

See the sticky thread about current releases.
Plagman is offline   Reply With Quote
Old 11-24-08, 06:09 PM   #20
dgbarlow
Registered User
 
Join Date: Oct 2008
Posts: 4
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

I've just installed 180.08 and so far so good. It looks like this problem has finally been fixed. Thanks to all of those involved in finding the solution. Whilst it has taken a while from what I can see the problem was a complex one and could easily have taken longer still. Once again, thanks.
dgbarlow is offline   Reply With Quote

Old 12-20-08, 10:09 PM   #21
beardo41186
Registered User
 
Join Date: Dec 2008
Posts: 11
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

Quote:
Originally Posted by Plagman View Post
No, but it's fixed in the new 180.06 beta release.
Will 180.06 work for the FX5200.

If not, will there be a release with this bug fixed that supports the FX5200?

Thanks,
beardo41186 is offline   Reply With Quote
Old 12-21-08, 11:17 AM   #22
kernelOfTruth
Gentoo Linux addict
 
Join Date: Nov 2007
Location: Vienna, Austria; Germany; hello world :)
Posts: 202
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

I don't know if this related to plasma but it certainly seems to be related to kde4:

Quote:
top - 18:13:28 up 2:13, 2 users, load average: 0.89, 0.76, 0.73
Tasks: 159 total, 2 running, 157 sleeping, 0 stopped, 0 zombie
Cpu(s): 14.0%us, 3.2%sy, 0.0%ni, 82.7%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 4045216k total, 2891960k used, 1153256k free, 32964k buffers
Swap: 3573628k total, 0k used, 3573628k free, 1232248k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
4602 mat 20 0 323m 157m 28m S 22 4.0 15:44.83 firefox-bin
4204 root 20 0 1145m 957m 14m S 5 24.2 12:25.98 X
4330 mat 20 0 577m 55m 27m S 4 1.4 4:23.32 plasma
4413 mat 20 0 284m 26m 17m S 2 0.7 0:02.91 konsole
4333 mat 20 0 9368 1412 824 S 1 0.0 0:50.83 ksysguardd
insanely high memory usage of X

I opened several pdf files and printed them but can't be the explaination for this ...

hardware is geforce 8600M GS on an Dell XPS M1330
Gentoo ~amd64, gcc-4.3.2 (system almost fully built with gcc-4.4.0-alpha20081205) everything's hardened, glibc-2.9

kernel-2.6.28-rc8-zen1, besides firefox-3.1beta2 and kde-4.2 (from svn, beta2 from friday) everything is testing-stuff (no other beta or alpha stuff)

the driver is 180.16

the good: everything's faster than ever
the bad: tends to go to high memory usage
the ugly: none yet (thank god !)
__________________
2.6.30-rc3-zen0+ w. compcache, reiser4 + ccreg40 (lzo-compression + checksumming)
gcc version 4.4.0-pre9999 built 20090425 (prerelease) rev. 146764 (Gentoo SVN)
gcc version 4.4.0 (Gentoo Hardened 4.4.0-r1, espf-0.2.1)
Ubuntu Jaunty/9.04 x86_64 Dell XPS M1330
kernelOfTruth is offline   Reply With Quote
Old 12-22-08, 02:52 AM   #23
Kaboon
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

I'm having the same problems as reported around the net;

Kernel: 2.6.27.7-134.fc10.i686
Drivers: 173.14.15
KDE: 4.1.85 (4.2 beta 2)
VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)
xorg.conf attached

It'd be very nice if this problem also got fixed in the legacy drivers.
Attached Files
File Type: txt xorg.txt (1.5 KB, 104 views)
Kaboon is offline   Reply With Quote
Old 01-28-09, 02:01 AM   #24
Kaboon
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: 173.14.12-177.68 openoffice kde4 plasma problem

Couldn't find a better place to report this but I just wanted to let you know that at least my problems have been fixed by the 173.14.16 drivers.

Thanks a lot nVidia!
Kaboon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.