Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-25-08, 01:30 AM   #1
ChrisDodd
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Sound on NV chipset

I can't seem to get any sound working with my nvidia (MCP73 - based) motherboard.

The kernel seems to autodetect everything and runs the snd_intel_hda driver, but no sound ever comes out of the speakers. The Alsa hardware page seems to indicate that's the right driver, despite the 'intel' in the name.

Anyone know what I should be looking at to make this work?
ChrisDodd is offline   Reply With Quote
Old 08-25-08, 02:09 PM   #2
gschroeder
Registered User
 
Join Date: Jan 2006
Posts: 2
Default Re: Sound on NV chipset

Quote:
Originally Posted by ChrisDodd View Post
I can't seem to get any sound working with my nvidia (MCP73 - based) motherboard.

The kernel seems to autodetect everything and runs the snd_intel_hda driver, but no sound ever comes out of the speakers. The Alsa hardware page seems to indicate that's the right driver, despite the 'intel' in the name.

Anyone know what I should be looking at to make this work?
Just in case you are not aware of it - ALSA defaults to muted. You might check alsamixer to be sure that this is not the case.
gschroeder is offline   Reply With Quote
Old 08-29-08, 09:00 PM   #3
ChrisDodd
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: Sound on NV chipset

Quote:
You might check alsamixer to be sure that this is not the case.
Ok, that's something. When I use alsamixer to turn up the master sound, I get static out of the speakers when I'm trying to play something (CD or MP3 file). No static when I'm not actually trying to play something, so SOMETHING is going on. Not sure what, though
ChrisDodd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official nForce 2 Thread Matthyahuw CPUs, Motherboards And Memory 148 04-16-03 04:39 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM
Ali M1541 chipset problem perun NVIDIA Linux 3 08-12-02 05:35 PM

All times are GMT -5. The time now is 07:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.