Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-28-08, 04:56 PM   #1
noxis2
Registered User
 
Join Date: Nov 2006
Posts: 11
Default 177.70, GeForce 6600, poor performance with IPP!=0

Hello.

Scrolling mail with KMail (KDE 4.1) is very slow unless I set IPP to 0. Then everything seems to be smooth. You suggest IPP=2. Is there something wrong with my card/system? Or maybe IPP=0 is optimal for GeForce 6600?
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (31.1 KB, 107 views)
noxis2 is offline   Reply With Quote
Old 08-29-08, 09:24 AM   #2
Kirurgs
Registered User
 
Join Date: Jul 2007
Posts: 165
Default Re: 177.70, GeForce 6600, poor performance with IPP!=0

Hey, I observed the same behaviour for all driver releases since GlyphCache was introduced. Like all 177 series or so. I always set IPP=0 and GC=1 and everything seems to be quite smooth, except firefox with html page with fixed backgrounds.
My card is kinda 8400GS, see full details in sig.
__________________
** Laptop T500: C2D 2.53Ghz, 4Gb RAM, Radeon Mobility HD3650, ArchLinux x86_64, Gnome, custom 2.6.35.7, Catalyst 10.10...
** Homebrew router/media server: Intel Celeron 1.2GHz 256Mb RAM, Intel Integrated Video, ArchLinux i686, no GUI, 2.6.33.4
** Homebrew desktop: AMD Phenom X4 9950 Black Edition, 4Gb RAM, integrated Radeon HD3300 + discrete Radeon 4850 512M, Windows 7 Ultimate (for games), ArchLinux i686, Gnome, 2.6.29, catalyst 9.4... (this now just rocks in lunix, really! )
Kirurgs is offline   Reply With Quote
Old 08-29-08, 11:33 AM   #3
devsk
Registered User
 
Join Date: Jun 2006
Posts: 46
Default Re: 177.70, GeForce 6600, poor performance with IPP!=0

Quote:
Originally Posted by Kirurgs View Post
Hey, I observed the same behaviour for all driver releases since GlyphCache was introduced. Like all 177 series or so. I always set IPP=0 and GC=1 and everything seems to be quite smooth, except firefox with html page with fixed backgrounds.
My card is kinda 8400GS, see full details in sig.
IIRC, GlyphCache is not there on 6600. I may be wrong though. Anyone?
devsk is offline   Reply With Quote
Old 08-29-08, 01:25 PM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 177.70, GeForce 6600, poor performance with IPP!=0

Quote:
Originally Posted by devsk View Post
IIRC, GlyphCache is not there on 6600. I may be wrong though. Anyone?
The glyph cache is only supported on GeForce 8 and higher GPUs, currently.
AaronP is offline   Reply With Quote
Old 09-01-08, 03:01 AM   #5
noxis2
Registered User
 
Join Date: Nov 2006
Posts: 11
Default Re: 177.70, GeForce 6600, poor performance with IPP!=0

Quote:
Originally Posted by AaronP View Post
The glyph cache is only supported on GeForce 8 and higher GPUs, currently.
I have GeForce 6600. Is this ok, that my system works best with IPP=0 (FORCE_SYSMEM)? It's strange... Why SYSMEM performs better than VIDMEM (IPP=2)?
noxis2 is offline   Reply With Quote
Old 09-01-08, 03:13 AM   #6
Kirurgs
Registered User
 
Join Date: Jul 2007
Posts: 165
Default Re: 177.70, GeForce 6600, poor performance with IPP!=0

One more test: my desktop computer has GF6600GT APG 128Mb (yesterday it was running Fedora8 i386 when I was making this test), it performs best with IPP=0! I didn't find it strange since my laptop does the same, I'm just wondering the same as previous post authors last question...
The explanation could be that GF6 is not able to accelerate certain things and they fall back to software = CPU, since CPU works with sysmem only, then it's kinda faster having pixmaps in sysmem than copying them from vidmem to sysmem and back... Confirmation?

P.S. Now I have fresh Arch installed on my Desktop system and once I get home, I'll try to test various IPP and post the results.
__________________
** Laptop T500: C2D 2.53Ghz, 4Gb RAM, Radeon Mobility HD3650, ArchLinux x86_64, Gnome, custom 2.6.35.7, Catalyst 10.10...
** Homebrew router/media server: Intel Celeron 1.2GHz 256Mb RAM, Intel Integrated Video, ArchLinux i686, no GUI, 2.6.33.4
** Homebrew desktop: AMD Phenom X4 9950 Black Edition, 4Gb RAM, integrated Radeon HD3300 + discrete Radeon 4850 512M, Windows 7 Ultimate (for games), ArchLinux i686, Gnome, 2.6.29, catalyst 9.4... (this now just rocks in lunix, really! )
Kirurgs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Latest Tech And Game Headlines 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Latest Tech And Game Headlines 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Latest Tech And Game Headlines 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 01:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.