Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-30-08, 10:49 PM   #1
klonky
Registered User
 
Join Date: Aug 2008
Posts: 7
Default 6600GT Frequency Settings and PowerMizer

Hi,

I have a gigabyte 6600GT that's supposed to be clocked at 500MHz and memory at 1120MHz but in nvidia-settings even PowerMizer performance mode (1) says GPU: 500MHz and MEM: 900MHz. Ok, I'm not sure how much effect it will have to bring the memory frequency up another 220MHz - but it should at least be better. With driver 177.70 I can no longer "overclock" the gpu without getting a garbled screen and frozen system (coolbits activated in xorg.conf). Is there a way to set the frequencies?

Another issue I have is that powermizer is always trying to set my gpu into mode 0 which brings the gpu frequency down to 300MHz and that is not very nice in KDE4 which is "kinda" power hungry. And what is strange is that this is a desktop system - not a laptop, so why should it go down to mode 0? As far as I can tell from hours of googling and trying the only way for me is to call nvidia-settings in a shellscript every 25seconds to keep it at level 1 and that seems rather strange...

any help greatly appreciated.
klonky is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.