Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-06-08, 10:04 AM   #1
SmSpillaz
Registered User
 
Join Date: Jul 2008
Posts: 15
Default Installing to a custom prefix, nvidia settings crashes X

Hi all,

I am running a development XServer (git version), which, AFAIK, is quite similar in ABI to Server 1.5 (Which the drivers work fine with). I have installed this server to /opt/xorg and installed the nvidia driver like this:

Code:
su
export PKG_CONFIG_PATH=/opt/xorg/lib/pkgconfig:${PKG_CONFIG_PATH}
export LD_LIBRARY_PATH=/opt/xorg/lib:${LD_LIBRARY_PATH}
export LD_RUN_PATH=/opt/xorg/lib:${LD_RUN_PATH}
sh NVIDIA-Linux-x86-blah-blah-blah-pkg1.run --x-prefix=/opt/xorg --x-module-path=/opt/xorg/lib/modules
When changing anything in nvidia-settings, all of X crashes. I'll see if I can get an nvidia-bug-report, and backtrace. Just a second.

- Sm,
SmSpillaz is offline   Reply With Quote
Old 09-07-08, 08:57 AM   #2
SmSpillaz
Registered User
 
Join Date: Jul 2008
Posts: 15
Default Re: Installing to a custom prefix, nvidia settings crashes X

Similar issue to
http://www.nvnews.net/vbulletin/showthread.php?t=118342
SmSpillaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 10:59 PM
nvidia 9800gt, linux, and nvidia 295.xx crashes mattgen88 NVIDIA Linux 0 06-05-12 11:11 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.