Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-16-03, 12:11 PM   #1
spurnelle
Registered User
 
Join Date: Jan 2003
Posts: 7
Angry NVIDIA console problem

I installed the lastest driver.
I configure the console in framebuffer (/dev/fb0).
But when X is started, the console (CTRL-ALT-F1) is not readable.

My configuration :
RedHat 8.0
Kernel 2.4.18-28.8.0
driver version 1.0-4363

X resolution : 1280*1024
console resolution : 1024*768

The content on /proc/driver/nvidia/card/0
Model: GeForce4 MX 420
IRQ: 11
Video BIOS: 04.17.00.45.91
Card Type: AGP

I think that a frequency problem because the right part of my screen is more readable than my left part.

anyone have a solution for me ?
Attached Files
File Type: log nvidia-installer.log (2.3 KB, 186 views)
spurnelle is offline   Reply With Quote
Old 05-16-03, 05:58 PM   #2
bitflpr
Registered User
 
Join Date: Apr 2003
Posts: 1
Default

examine your /var/log/XFree.0.log file for errors, warning and frequencies.
bitflpr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 12:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.