Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-13-08, 02:34 AM   #1
tvano
Registered User
 
Join Date: Sep 2008
Posts: 1
Default DDC/CI is broken with 177.70 (and probably other 177.x) on 8800gt

I have Viewsonic VP930 monitor. After upgrading to 177.70 ddccontrol stopped detecting (and working with) this monitor:
Code:
ddccontrol -p
ddccontrol version 0.4.2
Copyright 2004-2005 Oleg I. Vdovikin (oleg@cs.msu.su)
Copyright 2004-2006 Nicolas Boichat (nicolas@boichat.ch)
This program comes with ABSOLUTELY NO WARRANTY.
You may redistribute copies of this program under the terms of the GNU General Public License.

Probing for available monitors....I/O warning : failed to load external entity "/usr/share/ddccontrol-db/monitor/VSCE41B.xml"
Document not parsed successfully.
...
Detected monitors :
 - Device: dev:/dev/i2c-2
   DDC/CI supported: No
   Monitor Name: VESA standard monitor
   Input type: Digital
No monitor supporting DDC/CI available.
If your graphics card need it, please check all the required kernel modules are loaded (i2c-dev, and your framebuffer driver).
same thing happens in Windows Vista 64 - PerfectSuite cannot detect my monitor after upgrading to 177.39

everything works with 173.14.12 driver

It still don't work with 177.78 driver in linux
Attached Files
File Type: bz2 nvidia-bug-report.log.tar.bz2 (32.5 KB, 94 views)
File Type: log Xorg.0.log (29.2 KB, 97 views)

Last edited by tvano; 09-29-08 at 02:39 PM. Reason: new info added
tvano is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.