Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Thread Tools
Old 09-17-08, 07:59 PM   #1
Registered User
Join Date: Sep 2008
Posts: 1
Default EDID fried for 24" LCD


I have a 24" LCD monitor. Recently the EDID got fried. The monitor works fine but LINUX won't let me set it to 1920x1200 (highest is 1600x1200 i.e. old style monitor).

I used another 24" LCD monitor and rebooted/swapped out monitors so its working again. But the next reboot I have will cause it to go back to 1600x1200. Is there a way to save off the current values and force the system to use it? Its a twinview setup (dual monitor)and this is my secondary monitor.

I tried "Option "UseEDID" "FALSE"". That seems to be the key. But then it was unhappy about the DPI. I'm rather stuck now... Can I use the values in the current xorg.log file to force it back to where I want it? This is at work btw and my other monitor is at home so reboots are going to be a real pain...

KenIhrig is offline   Reply With Quote
Old 09-18-08, 01:23 AM   #2
NVIDIA Corporation
AaronP's Avatar
Join Date: Mar 2005
Posts: 2,487
Default Re: EDID fried for 24" LCD

Please see the forum sticky posts about how to report a problem.
AaronP is offline   Reply With Quote
Old 09-18-08, 04:00 AM   #3
Registered User
Join Date: Aug 2003
Posts: 1,026
Default Re: EDID fried for 24" LCD

You can save the EDID in a file using nvidia-settings, and use the EDID from that file in the config Option "CustomEDID". See the documentation.
pe1chl is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Post your LCD experiences Typedef Enum General Hardware 70 01-31-03 11:19 PM

All times are GMT -5. The time now is 10:31 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.