Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-08, 10:03 PM   #1
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Warhead's Train mission doesn't end for me?? *spoilers*

Ok so I killed all the aliens, the train moved to the bridge, I watched the cut scene and now, I'm left standing on the bridge with no trainI can run all the way back to the very beginning but there's nothing left. I've killed everyone.

What do I do?? I've re-played the entire level from a save game back when the entire mission started but it still leaves me standing on the bridge there after the cut scene.

Was it supposed to start another mission? I checked the maps folder and I think I've played them all...If so, what console command do I need to type to move on?

I can't find any threads on this particular bug on the incrysis forums.. they're all pertaining to the train not moving towards the bridge. I went back and double checked and all the aliens are dead.

__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 09-26-08, 01:47 AM   #2
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

Walk forward. Get on the train engine.
crainger is offline   Reply With Quote
Old 09-26-08, 06:28 AM   #3
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

I can't. It's like there's an invisible wall.

I don't think you understand what I'm seeing. The train already got to the bridge and the cut scene with Lee already took place, Psycho blew up the bridge on his way down and the cut scene ended.

After the cut scene, it resumes game play and I'm back on the bridge and the only thing there is the other locomotive that I can't get to becuase of the invisible wall.




Was it supposed to be the end of the game or is this level supposed to continue? Is there supposed to be another cut scene that It's not going to or what?? I haven't played against any sort of final boss so I can only assume that there's more left in the game.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 09-26-08, 06:35 AM   #4
NiukNiuk
The one and only
 
NiukNiuk's Avatar
 
Join Date: Apr 2005
Location: France
Posts: 301
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

The level is supposed to end when the cinematic sequence ends.
Then it loads the next level.

Try to manually load it:
opend the console, type
con_restricted 0
then type
map airfield
__________________
Motherboard: MSI X48C Platinum
CPU: Intel Core 2 Quad Q9450
CPU Fan: Xigmatek HDT-S1283 Red Scorpion (what a pain to install on this motherboard...)
Ram: G.Skill Kit Extreme2 2 x 2 Go PC6400 PK
Video Card: Sapphire Radeon HD 4870 512 Mo
Sound Card: Asus Xonar D2 sound card
Monitor: Iiyama ProLite B2403WS -B1
NiukNiuk is offline   Reply With Quote
Old 09-26-08, 04:41 PM   #5
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

Ran into a few spots where this kind of thing happened. Usually had to go back to an earlier save. When you killed off the aliens on the train and second wave came in... they would never come... so I had to go back and replay those battles again and it worked the second time.
mailman2 is offline   Reply With Quote
Old 09-26-08, 06:18 PM   #6
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

Son of a.... the airfield map folder wasn't even there!

I dug around on the disk and found it in an obscurely named folder, created the airfield folder and then copied that data into the airfield folder in the warhead directory.

worked like a champ!
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 09-26-08, 06:23 PM   #7
grey_1
Guest
 
Posts: n/a
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

Weird bug!

me..I just wish I could play a while without falling through whatever I'm standing on.
  Reply With Quote
Old 09-26-08, 07:50 PM   #8
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

Wow, that is weird. Mine crashed loading the next level. I thought it was just a one off. Perhaps not. Strange how a game made with an engine that's been in retail for a year, made by the same studio (I think) can have even more bugs than the game that preceded it.
crainger is offline   Reply With Quote

Old 09-26-08, 07:55 PM   #9
grey_1
Guest
 
Posts: n/a
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

I know! The first couple times I didn't think much of it, but repeatable and almost any level except the caves..all good there, anywhere else and I'm looking up Cryengines skirt.
  Reply With Quote
Old 09-27-08, 03:16 AM   #10
NiukNiuk
The one and only
 
NiukNiuk's Avatar
 
Join Date: Apr 2005
Location: France
Posts: 301
Default Re: Warhead's Train mission doesn't end for me?? *spoilers*

That's a really weird bug, FastRedPonyCar

The only bugs I had were AI bugs (ennemies not moving, not reacting etc...I'm playing in delta difficulty).
__________________
Motherboard: MSI X48C Platinum
CPU: Intel Core 2 Quad Q9450
CPU Fan: Xigmatek HDT-S1283 Red Scorpion (what a pain to install on this motherboard...)
Ram: G.Skill Kit Extreme2 2 x 2 Go PC6400 PK
Video Card: Sapphire Radeon HD 4870 512 Mo
Sound Card: Asus Xonar D2 sound card
Monitor: Iiyama ProLite B2403WS -B1
NiukNiuk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM

All times are GMT -5. The time now is 03:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.