Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-08, 02:12 PM   #1
Eisenreich
Registered User
 
Join Date: Sep 2008
Posts: 1
Default 173.14.12 supporting 9600M GT

I'm going to install Linux Ubuntu OS in my PC who has a
GeForce 9600M GT 512MB PCI Express

and I'd like to know if is supported by last drivers, because I've got two different and contradictory information.

http://www.nvidia.com/object/IO_18897.html [here it's included]

http://www.nvidia.es/object/linux_supported_es.html [here-Spanish version- it's not]

THank you for answering my question.
Eisenreich is offline   Reply With Quote
Old 09-25-08, 02:31 PM   #2
Linuxhippy
Registered User
 
Join Date: Feb 2004
Posts: 585
Default Re: 173.14.12 supporting 9600M GT

why don't you try it out?
Linuxhippy is offline   Reply With Quote
Old 09-26-08, 02:41 PM   #3
mrkslack
Registered User
 
Join Date: Sep 2008
Posts: 5
Default Re: 173.14.12 supporting 9600M GT

Mine is working with slackware 12.1 and kernel 2.6.26.5
the best driver i tested is 177.70 but few problems are present.
Performance is poor and when X start all the console became black,
they still work but no text is shown.

I am waiting more support
mrkslack is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI Announces GeForce GTX 670 Graphics Card supporting GPU OvervoltageAdjust Power News Archived News Items 0 05-10-12 10:50 PM
Motherboards supporting DDR 400 LORD-eX-Bu CPUs, Motherboards And Memory 6 09-20-02 09:24 AM

All times are GMT -5. The time now is 09:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.