Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-08, 05:48 PM   #1
jdeas
Registered User
 
Join Date: Aug 2007
Posts: 4
Default Centos black screen with 177.76 Beta

I have recently updated the new release of Centos 5.2. On updating the packages X stopped working and would give an error related to BuiltinFunctionsFpeRegister.
Considering the kernel update in Centos 5.2, I downloaded 177.76 driver and followed the directions with the same results.
I have attached the bug report for review. As a side note several video applications were running well on the base install before the updates were installed.

Thanks for any help,
JD
Attached Files
File Type: log nvidia-bug-report.log (140.2 KB, 97 views)
jdeas is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.