Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-18-03, 07:25 AM   #1
p_fey
Registered User
 
Join Date: May 2003
Posts: 3
Default screen blanks when starting x

Hi,
I just installed the 1.0-4363 release on my suse 8.2 pro machine. Since then my screen (TFT via DVI-Cabel) blanks when x starts. Attaching a crt to the vga doesnīt help, neither does a TV. Itīs no hardware problem since Windows gets pictures on all three outputs.
Installation in textmode was easy, and I had some display of KDE, but only if I booted to runlevel 3. logged in and then did startx or init 5. By now that doesnīt work either, but I havenīt changed any files!!!!
I attached the xfree86.log.
thanks

PS: a manual to uninstall the driver would be nice
Attached Files
File Type: log xfree86.0.log (24.9 KB, 231 views)
p_fey is offline   Reply With Quote
Old 05-18-03, 08:16 AM   #2
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

easy: the log tells you that it found 2 displays, but initiates only the TV, but unfortunatly specifies it as 1024x768 which a TV can't handle. please post your config file.

you should specify valid twinview stuff to get dual display, although NVIDIA tells the log that your device can only display one head at the same time, so either it's something wrong with the twinview settings or the driver recognizes the wrong card or its currenty not implemented for your card, which I would doubt.

good luck,

and oh, yeah, with suse you have to do some settings differently, I have no experience with that...
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 05-18-03, 11:49 AM   #3
DrOzz
Registered User
 
Join Date: May 2003
Location: Sydney, Nova Scotia
Posts: 70
Default

and to answer you about the uninstaller....it is mentioned in the readme file, and all it is, is you run the installer file the same way as when your installing it but using the parameter "--uninstall" at the end of it
DrOzz is offline   Reply With Quote
Old 05-19-03, 06:22 AM   #4
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

you have to do a 'ldconfig' as root for now to make the uninstalling complete, for this release, they appearantly forgot. I'm sure the next version will correct that...
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 05-29-03, 08:48 AM   #5
p_fey
Registered User
 
Join Date: May 2003
Posts: 3
Default

I guess you mean the XF86Config.
Here it is.
I already knocked out the Nvidia driver because I need my Computer, but Iīm still interested in using its full capabilities.
Attached Files
File Type: txt xf86config.txt (5.3 KB, 153 views)
p_fey is offline   Reply With Quote
Old 05-30-03, 09:08 AM   #6
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

no, ldconfig is actually a command, that has something to do with shared libraries, but i don't know if suse uses that or something...
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 06-10-03, 11:22 AM   #7
p_fey
Registered User
 
Join Date: May 2003
Posts: 3
Default

My Display is up and running again. Final solution was a win95-style reinstall of Suse and installing the Nvidia driver immediately afterwards.
p_fey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 5.6 .nvidia-settings-rc settings un-applied on screen lock bluziff NVIDIA Linux 1 06-14-12 06:12 AM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 04:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 12:53 PM
No Errors with X, but X not starting hschwebler NVIDIA Linux 2 09-09-02 08:09 AM

All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Đ1998 - 2014, nV News.