Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-10-08, 11:07 PM   #1
Destroy
 
Join Date: Dec 2006
Posts: 3,994
Default FSAA in Warhead is weird

Anyone else notice this? Or maybe its just an ATI thing or issue with my system?

As you get further away from objects the anti-aliasing is lessened, and vice versa. The closer you get the AA gets better.

All 4XAA in game with DX10.










__________________

Vista64 Home Premium
Gigabyte GA-EP35C-DS3R
CPU E8500 with Corsair H50 cooler
HIS 6970, always 19x10res
Memory 8 Gig OCZ 1000@1024
Display Westinghouse 37" LVM-37w1 LCD monitor
Destroy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Casus Belli-Crysis Warhead mod Fuku2 Gaming Central 6 05-07-12 12:53 PM
FSAA not working with 2.4.18-10 and 1.0-3123 perryd NVIDIA Linux 5 09-20-02 10:22 PM
Can't get FSAA to work krow NVIDIA Linux 6 09-17-02 08:03 AM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM
Can't see improved image quality with AA/AF imtim83 NVIDIA GeForce 7, 8, And 9 Series 17 08-05-02 02:30 AM

All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.