Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-18-03, 06:09 PM   #1
benk
Geforce 4
 
benk's Avatar
 
Join Date: May 2003
Posts: 8
Arrow mounted device permisiion

I mounted hdb1 at /mnt/Win and hdb5 at /mnt/win98 and work fine. the ploblems its when i try to unpack a tar.gz file like xine-libs, it work at my hda = / usr/src but when i try to unpack the file at /mnt/win98/l/ make errors like " xine-lib-1beta cannont change the owner to uid 1001, gid 1001 " not permission to operation

tar out error.
need to know how can fix it , and what i should to do . thz.

there is Attach my /etc/fstab file config
Attached Files
File Type: txt fstab.txt (770 Bytes, 144 views)
benk is offline   Reply With Quote
Old 05-19-03, 08:38 AM   #2
remu
Registered User
 
Join Date: Apr 2003
Posts: 20
Default

hi,

The reason for the errormessages is, that VFAT filesystem doesn't have any security bits in it like NTFS or Linux filesystems has.

To get rid of the error messages, you could add two parameters to the lines where you mount hdb1 and hdb5.

The parameters are users,quiet, so the hdb1 line would look like this:
/dev/hdb1 /mnt/Win vfat users,quiet,rw 0 0

The changes allows normal users to mount the partition, and when making changes on the partition, linux supresses the error messages. The rw part is unnecessary.
remu is offline   Reply With Quote
Old 05-19-03, 09:24 AM   #3
benk
Geforce 4
 
benk's Avatar
 
Join Date: May 2003
Posts: 8
Default

its work , thankz so much.
Attached Files
File Type: txt fstab.txt (795 Bytes, 142 views)
__________________
geforce4
benk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warhorse: War Of The Roses Shows Off Mounted Combat News Archived News Items 0 06-01-12 08:30 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
NVNET device not present, delaying activation robothefan NVIDIA Linux 4 10-01-02 10:43 PM
Undefined Device Error - Can't startx linuxdave NVIDIA Linux 2 08-07-02 04:28 PM

All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.