Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-09-08, 07:08 PM   #1
miljan
Registered User
 
Join Date: Oct 2008
Posts: 1
Default Problem with 1.0-8756 for Linux x86-64 installation

Hi,
I have an ongoing problem with installation of Nvidia drivers for Nvidia GEforce gtx 280 video card. I have a Dell XPS 630i and I tried the package shown in the title and after the "successful" installation I get the following message:

"Ubuntu is running in low-graphics mode:
(EE) NVIDIA (0): Failed to load the NVIDIA kernel module
(EE) NVIDIA (0): ***Aborting***
(EE) Screen(s) found, but none have a usable configuration"

I have Ubuntu 8.10, kernel 2.6.27-6-generic with all appropriate headers and sources.

Attached are the log files generated during and after the failed installation.
Could anyone tell me why is this happening?
Miljan
Attached Files
File Type: log nvidia-installer.log (45.6 KB, 87 views)
File Type: gz nvidia-bug-report.log.gz (36.8 KB, 87 views)
miljan is offline   Reply With Quote
Old 10-09-08, 07:24 PM   #2
logan
Registered User
 
Join Date: Aug 2002
Posts: 492
Default Re: Problem with 1.0-8756 for Linux x86-64 installation

The installer you're using is NVIDIA-Linux-x86-177.80-pkg1 and your kernel is i686, not 1.0-8756 and x86-64, so the subject is very confusing...

There's alot of VESA lines in your Xorg.0.log and the only config file I see is /etc/X11/xorg.conf.failsafe. You're going to need to use Driver "nvidia" in /etc/X11/xorg.conf to make use of the driver. NVIDIA provides nvidia-xconfig to update your X configuration, you should try running that or copy the failsafe config to /etc/X11/xorg.conf and make the necessary adjustments.
logan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 08:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 08:58 AM
Another? installation problem on RH7.3 oddjob NVIDIA Linux 4 09-22-02 09:13 PM

All times are GMT -5. The time now is 03:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.