Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-10-03, 07:40 PM   #1
s9722
Registered User
 
Join Date: May 2003
Location: shannon IL
Posts: 3
Send a message via AIM to s9722
Default binutils??

I leave X and log in as root..... my file (Geforce4 linux driver) is also stored in the root area now I type in sh NVIDIA-Linux-x86-1.0-4363.run

it goes then I get

ERROR
Unable to to find the system 'ld`;
please make sure you have the package-binutils installed.

If you do have binutils installed,
then please check that 'ld` is in your path


Now I am using redhat 7.3 distro so do I have to download binutils or do I already have it and need to "put it in my path"

in either case I am going to need to know what to do

if I need it where can I download it and find instructions to install it

and if I already have it and dont know it tell me how to correct this problem...
please I am stuck in 640x480 and I cant use most of linuxes programs this way...
-thank you
__________________
..help me
s9722 is offline   Reply With Quote
Old 05-11-03, 07:56 PM   #2
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

If you do not already have binutils, you may download it from any Redhat Linux mirror. This link should lead you directly to the file you need. Download it, su if necessary (I'm quite sure you'll need root privileges to install this package), and type rpm -ivh binutils-2.11.93.0.2-11.i386.rpm to install it. Upon successful completion, attempt to run the nVidia installer again and see what happens.
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Old 05-11-03, 11:54 PM   #3
s9722
Registered User
 
Join Date: May 2003
Location: shannon IL
Posts: 3
Send a message via AIM to s9722
Default

let me just say wow dude excellent job its working great now!

I am so happy the screen is now crips and clear thnx alot dude

linux in all its glory!

now to get on the sound issue lol

thnx man
__________________
..help me
s9722 is offline   Reply With Quote
Old 05-13-03, 07:44 AM   #4
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

Hehe, glad to hear it's working.

Since you're here, let's see what we can do about your audio issue. What kind of sound card do you have? If it's an Audigy 2, you might need to upgrade your kernel. The easiest way to accomplish that would probably be to upgrade your Redhat distribution to version 9, unless you want to learn how to recompile a kernel (It's really easier than it sounds).
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Old 05-16-03, 12:32 PM   #5
s9722
Registered User
 
Join Date: May 2003
Location: shannon IL
Posts: 3
Send a message via AIM to s9722
Default

nah man I got the sound working like 5 mins aftre I posted that lol

I downloaded the driver and I didnt even have to instal it wierd....
__________________
..help me
s9722 is offline   Reply With Quote
Old 05-19-03, 05:51 PM   #6
TheThree
Registered User
 
Join Date: May 2003
Posts: 2
Post Slackware

i got the same thing....but in slackware 9.0...i grabed the same file but it just pruduces errors and dose the one for Slackware 8.1 i think thats only becuse i have 9.0 .....i'm stuck at 800x600 with a gforce 2 mx 100/200 any ideas?
TheThree is offline   Reply With Quote
Old 05-19-03, 07:05 PM   #7
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

The package I linked to earlier was specifically for Redhat 9. If you're not using Redhat, I suggest going to the binutils homepage and compiling from source. That is unless you want to go to the Slackware homepage and get the binutils package that is specifically for your distro (I couldn't find it from their package finder, unfortunately).
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Old 05-19-03, 10:40 PM   #8
TheThree
Registered User
 
Join Date: May 2003
Posts: 2
Default

hm ok i'll look into it
TheThree is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.