Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-18-03, 12:52 PM   #1
sharpe
Registered User
 
Join Date: May 2003
Posts: 4
Question Geforce 2GO & RH 9

Hello all,

I have recently upgraded from RH 7.2 to RH 9 (mistake) and I am having problems getting my Geforce 2 GO card to work properly. I have installed the driver (/etc/X11/XF86Config --> Driver "nvidia") and I get the nVidia splash screen but the quality is still in the toilet. Is there perhaps something that I overlooked?

Thanks in advance!
Kindest regards,
sharpe
sharpe is offline   Reply With Quote
Old 05-18-03, 02:25 PM   #2
DrOzz
Registered User
 
Join Date: May 2003
Location: Sydney, Nova Scotia
Posts: 70
Default

well what do you mean the quality is in the toilet...like the quality of what...if you just mean the splashscreen, and/or the way your desktop looks....well then maybe its the color depth you have it set at...
DrOzz is offline   Reply With Quote
Old 05-20-03, 02:26 PM   #3
sharpe
Registered User
 
Join Date: May 2003
Posts: 4
Question Colour depth

Hi,

Yeah It is the colour depth but when I turn it up the Xserver won't run. Any ideas?

Thanks
sharpe is offline   Reply With Quote
Old 05-20-03, 02:28 PM   #4
sharpe
Registered User
 
Join Date: May 2003
Posts: 4
Default Colour Depth

I just cranked it up to millions of colours and the quality is still the same. I can't even enable hardware 3D acceleration.
sharpe is offline   Reply With Quote
Old 05-20-03, 02:35 PM   #5
cjmace
Registered User
 
Join Date: May 2003
Posts: 8
Default

I had similar problems coming from RH8.0.

This is what I did...

remove any and all traces of the nvidia driver.
rpm -V every XFree rpm on your machine
rpm --erase --nodeps all the ones that have problems
download pristine copies of them from redhat.
rpm --install them.
download the nvidia driver version previous to 4363 and install that. Then run the installer again with the --update flag. Everything worked fine that way.

With just the 4363 install, I could get everything to work except for glx, but it was a pain to get that far. This way, it works clean, but it is a pain.

-cjohn
cjmace is offline   Reply With Quote
Old 05-20-03, 03:08 PM   #6
sharpe
Registered User
 
Join Date: May 2003
Posts: 4
Default Super

I will give a go.
Thanks for your help mate.
sharpe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 12:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.