Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-12-08, 02:32 PM   #1
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default Crash when loggin into KDE 4.1.2

I am running Gentoo testing. A couple days ago KDE 4.1.2 was moved out of hard masking.

KDM 4.1.2 came up OK, but when attempting to log into KDE 4.1.2, I see the background for a fraction of a second, and then I brought back to KDM. KDE 3.5.10 is OK. Here is the output from /var/log/kdm.log showing the crash. Also attached is the bug report.

X.Org X Server 1.5.1
Release Date: 23 September 2008
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.26-gentoo-r1 x86_64
Current Operating System: Linux buttercup 2.6.26-gentoo-r2 #1 SMP PREEMPT Sat Oc
t 11 22:16:52 EDT 2008 x86_64
Build Date: 29 September 2008 08:48:18PM

Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Oct 12 14:43:36 2008
(==) Using config file: "/etc/X11/xorg.conf"
expected keysym, got XF86Info: line 914 of inet
Could not init font path element /usr/share/fonts/TTF/, removing from list!
Could not init font path element /usr/share/fonts/OTF, removing from list!
Could not init font path element /usr/share/fonts/Type1/, removing from list!
(EE) config/hal: NewInputDeviceRequest failed
(EE) config/hal: NewInputDeviceRequest failed
(EE) config/hal: NewInputDeviceRequest failed

Backtrace:
0: /usr/bin/X(xf86SigHandler+0x65) [0x481785]
1: /lib/libc.so.6 [0x3002633470]
2: /usr/bin/X(miValidateTree+0x2e6) [0x4ddd46]
3: /usr/lib64/xorg/modules/drivers//nvidia_drv.so [0x7f0c1981579b]
4: /usr/bin/X(MapWindow+0x2d2) [0x438772]
5: /usr/bin/X(ProcMapWindow+0x46) [0x44bf46]
6: /usr/bin/X(Dispatch+0x37c) [0x44c79c]
7: /usr/bin/X(main+0x46d) [0x43324d]
8: /lib/libc.so.6(__libc_start_main+0xe6) [0x300261e4c6]
9: /usr/bin/X(FontFileCompleteXLFD+0x249) [0x4325e9]

Fatal server error:
Caught signal 11. Server aborting


Also, not related to the crash, the game Space Tripper comes up with blocky graphics using driver 177.80.

Thanks,
Ken
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (28.6 KB, 82 views)
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote
Old 10-12-08, 05:05 PM   #2
GIO67
Registered User
 
Join Date: Jun 2004
Posts: 8
Default Re: Crash when loggin into KDE 4.1.2

Exactly the same for me : kwin crashes after logging.
KDE 4.1.2 from Opensuse factory.

;-)

Byez,

G.
GIO67 is offline   Reply With Quote
Old 10-12-08, 08:36 PM   #3
younker
Registered User
 
Join Date: May 2004
Posts: 20
Default Re: Crash when loggin into KDE 4.1.2

If you enable BackingStore in your xorg.conf, please disable it.
Xorg server 1.5.0 doesn't support this weel
younker is offline   Reply With Quote
Old 10-14-08, 03:47 PM   #4
GIO67
Registered User
 
Join Date: Jun 2004
Posts: 8
Default Re: Crash when loggin into KDE 4.1.2

done, but nothing changed!
GIO67 is offline   Reply With Quote
Old 10-15-08, 12:34 AM   #5
RockHound
Registered User
 
Join Date: Dec 2003
Posts: 14
Default Re: Crash when loggin into KDE 4.1.2

You are sure that you have done:

eselect opengl set nvidia

??
RockHound is offline   Reply With Quote
Old 10-15-08, 06:49 AM   #6
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default Re: Crash when loggin into KDE 4.1.2

Quote:
Originally Posted by RockHound View Post
You are sure that you have done:

eselect opengl set nvidia

??
Are you sure you looked at the nvidia-bug-report.log?

Ken
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
gf 6150se crash! oddhornedant NVIDIA Linux 2 05-05-12 05:30 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 07:12 PM
NVidia Display Drivers screw up KDE Webgraph NVIDIA Linux 11 10-08-02 08:57 PM
Option "NvAGP" "0" causes crash w/ OpenGL. mujtaba NVIDIA Linux 5 08-25-02 12:16 PM
poor kde X windows performance after restart HeadStrong NVIDIA Linux 5 08-19-02 07:17 PM

All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.