Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-12-08, 11:41 PM   #1
Brewskie
Registered User
 
Join Date: Sep 2002
Posts: 16
Default XFX 780i and OCZ 1066mhz ram & FSB all slow

I bought the XFX 780i SLI mainboard and it seems that the system is not running to the specs that this board should be running at.

One is the memory. I have the OCZ Fatal1ty Dual Channel 2048MB PC8500 DDR2 1066MHz Memory (2 x 1024MB)

When I run CPU-z it says the memory is running at 333.4 mhz. According to the specs for this board the memory should run at 800mhz.

Is the setting for memory speed set dynamically? If so, how do I check to ensure the board is using this memory to its fullest advantage?

Is there a BIOS setting to get this memory to run at full speed?

Also, according to the specs for the OCZ memory it has "EPP profiles". Does this mean the same thing as "SLI Ready" ram and that when the system is running in an SLI config that the memory will boost up to 1066MHz?

Or is there a way to get the board to run this ram at 1066mhz all the time?

Also, my FSB seems to be running only at 266mhz when the spec for the 780i board is supposed to be 1333mhz

What settings do I use in BIOS to get this rig running to spec? (at least)

Thanks for your time!
__________________
The Ultimate Chiller
¨˜”°º•BREW•º°”˜¨
Brewskie is offline   Reply With Quote
Old 10-12-08, 11:55 PM   #2
Roliath
Guest
 
Posts: n/a
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Set them manually in the BIOS.
  Reply With Quote
Old 10-13-08, 12:04 AM   #3
Brewskie
Registered User
 
Join Date: Sep 2002
Posts: 16
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Thanks Roliath....that's what my question is about.

What are the settings to do this?
__________________
The Ultimate Chiller
¨˜”°º•BREW•º°”˜¨
Brewskie is offline   Reply With Quote
Old 10-13-08, 12:59 AM   #4
Roliath
Guest
 
Posts: n/a
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Quote:
Originally Posted by Brewskie View Post
Thanks Roliath....that's what my question is about.

What are the settings to do this?
In this menu


Sorry if i'm coming off as an *******, but read up on manual and read some reviews on the board they can provide you insight on the settings.
I'm still upset about the Cowboys game....
  Reply With Quote
Old 10-13-08, 08:16 AM   #5
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Bro, you understand everything wrong.

You're running DDR2 memory which means you double the data rate. You're supposed to take the speed that CPU-z reports and double it, so you're running at 666MHz. In order to run your RAM at stock speed you either have to manually set it in the BIOS or overclock your CPU/FSB.

Secondly, the FSB is quad-pumped. So you take the 266MHz and multiply it times 4 to get your 1066MHz. You're running a Q6600 which is a 1066fsb CPU. That's why your board is currently running at 1066MHz instead of 1333mHz. You cannot run the rated 1333MHz on that board with the CPU you currently have unless you overclock it.

Lastly, be careful about overclocking the FSB on an Nvidia chipset. They are a lot more fickle than Intel.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 10-13-08, 09:54 AM   #6
Brewskie
Registered User
 
Join Date: Sep 2002
Posts: 16
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Sorry about the Cowboys game

Thanks for the pic. That is where I have been playin around in.

I unlinked "FSB Memory Clock Mode" & put "Memory Timing Setting" to Expert (5,5,5,15,1T)

When setting the memory speed it asks me to "Key in a DEC number.... Min = 400 Max = 1400)

What is the DEC number I should put in there to get 800Mhz or the 1066mhz the memory is capable of?

Also, this OCZ memory has "EPP profiles" and the board says it sees "SLI Ready Memory) but it is disabled. Do I enable that?

Thanks for you help

Brew

Quote:
Originally Posted by Roliath View Post
In this menu


Sorry if i'm coming off as an *******, but read up on manual and read some reviews on the board they can provide you insight on the settings.
I'm still upset about the Cowboys game....
__________________
The Ultimate Chiller
¨˜”°º•BREW•º°”˜¨
Brewskie is offline   Reply With Quote
Old 10-13-08, 10:15 AM   #7
Brewskie
Registered User
 
Join Date: Sep 2002
Posts: 16
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Xion,

I never knew that the FSB was limited by CPU....it never crossed my mind. Thank you for that info. It's something I'll take into account when I upgrade it next time.

As I asked Roliath, what DEC number do I use to set the memory to the highest (is it 800 mhz for the board, or 1006 that the memory can go to?)

I've been wanting to get into overclocking for a lot of years (I've been playin around puters since the Apple II) and have never sat down to learn how to do it till now. I just think I should get the system to running according to spec first, then try to actually start overclocking. I want to do it right too....I've read a lot of stories where boards were trashed from overclocking.

So far I'm having a blast. I hope to one day show off my Overclocking skillz to you guys

Thanks for you help
__________________
The Ultimate Chiller
¨˜”°º•BREW•º°”˜¨
Brewskie is offline   Reply With Quote
Old 10-13-08, 11:04 AM   #8
Brewskie
Registered User
 
Join Date: Sep 2002
Posts: 16
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

OK....

I set the DEC number to 1066 and the BIOS says the memory is now running at 1067mhz. (and the voltage is set to 2.1v as per the OCZ spec)

CPU-z says the memory is running at 533.3....so double that and I have 1067 mhz.

Is it ok to have both the FSB and the memory set to 1066mhz like this?

Thanks again for your help guys.

I have a lot of other questions which I'll start a new thread for after this is taken care...I hope I don't become too big of a pain for y'all
__________________
The Ultimate Chiller
¨˜”°º•BREW•º°”˜¨
Brewskie is offline   Reply With Quote

Old 10-13-08, 08:43 PM   #9
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Brew, read through this:

http://www.xtremesystems.org/Forums/...d.php?t=147164
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 10-16-08, 09:24 AM   #10
Brewskie
Registered User
 
Join Date: Sep 2002
Posts: 16
Default Re: XFX 780i and OCZ 1066mhz ram & FSB all slow

Thanks Xion!

It looks like a big read. I'll study it for the next couple days.

Thanks for the heads-up on that

EDIT: That forum wouldn't even let me register to their site the other day. I got an email from "fugger" that said I didn't "qualify" to register on their forums. I guess being an owner of an XFX board is not good enough for them.
__________________
The Ultimate Chiller
¨˜”°º•BREW•º°”˜¨
Brewskie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.