Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-21-08, 01:48 AM   #1
Le_Sot_Zi
Registered User
 
Join Date: Sep 2006
Posts: 10
Angry My laptop is VERY slow after resume with 177.80 ONLY

Hi,

I've tested all the Nvidia beta drivers on my laptop with a Quadro FX 1500M. Suspend to RAM and resume worked fine. Sometimes, it freezed my laptop on resuming, but that was an uncommon issue. But, with the 177.80 drivers, suspend and resume works, but my desktop is sloooooooooooow... It takes about 15 seconds to refresh the screen... The only thinks that is very responsive is the mouse. I can switch to a VT, and reboot X, and the laptop becomes speedy again.
I'm using Gentoo with a Linux Kernel 2.6.26-gentoo-r1. I changed nothing to my kernel configuration, just updated le nvidia drivers. I tryed other kernel versions, but always the same issue...
Can you help me to resume my computer with the latest driver without this bug ?
And one more thing : KDE 4.1 is killed just after logging... I'm tired to have a not fully fonctionnal computer...

Thank you all.
Le_Sot_Zi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.11 driver only allows native resolution settings of laptop DFP darinmiller NVIDIA Linux 2 05-30-12 03:45 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM

All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.