Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-30-08, 09:02 AM   #1
forestpixienv
Registered User
 
Join Date: Aug 2008
Posts: 12
Default beta 96.43.09 small problem

Hi - I've got the driver loaded but has anyone seen anything like this.

The 'scribble' appears to go when the mouse is dragged over but it soon reappears?
Attached Thumbnails
Click image for larger version

Name:	Screenshot-NVIDIA Linux - nV News Forums - Mozilla Firefox.jpg
Views:	874
Size:	98.6 KB
ID:	33816  
Attached Files
File Type: log nvidia-bug-report.log (137.3 KB, 379 views)

Last edited by forestpixienv; 10-30-08 at 09:17 AM. Reason: add bug report
forestpixienv is offline   Reply With Quote
Old 10-30-08, 09:36 AM   #2
Dragoran
Registered User
 
Join Date: May 2004
Posts: 711
Default Re: beta 96.43.09 small problem

There was a similar bug in the first driver for xorg-1.5 that got fixed.
Seems like the fix was not applied to the legacy branch. (if its indeed the same bug)
Dragoran is offline   Reply With Quote
Old 10-30-08, 09:51 AM   #3
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: beta 96.43.09 small problem

Can you confirm the problem goes away if you enable text anti-aliasing?
If so, it's indeed the bug Dragoran mentioned; it seems we forgot to back-port the fix to the legacy driver.
Plagman is offline   Reply With Quote
Old 10-30-08, 09:52 AM   #4
sulley
Registered User
 
Join Date: Jul 2005
Posts: 1
Red face Re: beta 96.43.09 small problem

I also occurred this issue, in nautilus, seems lots programs are impacted by this issue. But 43.09 is more progress than before releases, thanks developers very much! Go on!
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	410
Size:	134.3 KB
ID:	33821  
sulley is offline   Reply With Quote
Old 10-30-08, 12:22 PM   #5
forestpixienv
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Re: beta 96.43.09 small problem

Not completely sure how I would enable text aliasing tbh, but changing fonts in appearances didn't appear to make any difference however I did it.

This is in ubuntu 8.10 to clarify
forestpixienv is offline   Reply With Quote
Old 10-30-08, 12:43 PM   #6
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: beta 96.43.09 small problem

And how can we fix this?
I've got the same problem here...
marchetto is offline   Reply With Quote
Old 10-30-08, 12:50 PM   #7
forestpixienv
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Re: beta 96.43.09 small problem

Quote:
Originally Posted by marchetto View Post
And how can we fix this?
I've got the same problem here...
well you could try and confirm or deny the question in the 3rd post that would probably help
forestpixienv is offline   Reply With Quote
Old 10-30-08, 12:59 PM   #8
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: beta 96.43.09 small problem

Plagman and Dragoran are right, I overlooked that fix when I was backporting support for the new ABI. I'll get it fixed for the next release.
AaronP is offline   Reply With Quote

Old 10-30-08, 01:01 PM   #9
forestpixienv
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Re: beta 96.43.09 small problem

aaah ok - thanks for letting me/us know - nice to know what it was causing it.

Will that be a fix for the beta or a release release

Is there a way to get around the issue until then?
forestpixienv is offline   Reply With Quote
Old 10-30-08, 01:06 PM   #10
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: beta 96.43.09 small problem

Enabling text anti-aliasing (either regular or subpixel-hinted) should avoid the problem.
Plagman is offline   Reply With Quote
Old 10-30-08, 01:08 PM   #11
forestpixienv
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Re: beta 96.43.09 small problem

I'll have another bash at it then later - ty
forestpixienv is offline   Reply With Quote
Old 10-30-08, 04:05 PM   #12
forestpixienv
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Re: beta 96.43.09 small problem

Ok - I've done a clean install of ubuntu 8.10 - previously I've had all sorts on there and was using the nouveau driver so I thought I'd see what happens with a blank slate.

There was no change at all - still not too sure of text anti-aliasing

I set it too subpixel smoothing and full hinting :shrug: whether that's it or not I know not

If there was a button that said 'enable text aliasing' I'd be sure but I'm not
forestpixienv is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Guild Wars 2 beta this weekend News Archived News Items 0 05-24-12 08:10 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Problem when compiling with SDL on Nvidia/Nforce... superconti NVIDIA Linux 3 09-13-02 12:25 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.