Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-17-09, 11:05 AM   #61
CharlesWGreenJr
Registered User
 
Join Date: May 2005
Posts: 8
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

OK, if 71.86 won't work with X.Org 1.5+, are there any plans for the 96.43 driver to support the GeForce2 MX 200? This would solve my problem.

Per ftp://download.nvidia.com/XFree86/Li...pendix-a.html:

The 96.43.xx driver supports the following set of GPUs:
NVIDIA GPU product Device PCI ID
GeForce2 MX/MX 400 0x0110
GeForce2 MX 100/200 0x0111
...

However, if you try this you'll probably end up with the same illegible "white-on-yellow" screen that I get, described in the posting below (including nvidia-bug-report.log.gz), which is what "drives" me to the 71.86 driver.

http://www.nvnews.net/vbulletin/show...78#post1982978

Thanks,

Charles Green
CharlesWGreenJr is offline   Reply With Quote
Old 08-18-09, 12:04 PM   #62
dr_asfak
Registered User
 
Join Date: Jun 2008
Posts: 20
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by CharlesWGreenJr View Post
OK, if 71.86 won't work with X.Org 1.5+, are there any plans for the 96.43 driver to support the GeForce2 MX 200? This would solve my problem.

Per ftp://download.nvidia.com/XFree86/Li...pendix-a.html:

The 96.43.xx driver supports the following set of GPUs:
NVIDIA GPU product Device PCI ID
GeForce2 MX/MX 400 0x0110
GeForce2 MX 100/200 0x0111
...

However, if you try this you'll probably end up with the same illegible "white-on-yellow" screen that I get, described in the posting below (including nvidia-bug-report.log.gz), which is what "drives" me to the 71.86 driver.

http://www.nvnews.net/vbulletin/show...78#post1982978

Thanks,

Charles Green
Dear Charles Green,

This is an old problem i had been facing since last 2 years. I had the same chipset and same problem. The problem has been discussed on other forum as well. What i think is either there is a bug in 96xx driver or nvidia people has by mistake mentioned GeForce2 MX in 96xx list. Many bug reports were already filed without any benefit. Till xorg 1.4, 7xxx driver worked with no problem (except composite effect ).

I will give you few solution to your problem

1) Throw you motherboard out and never ever buy nvidia again. This is what i did last month. Unfortunately i was gifted a new PC by my brother with Nvidia chipset .

2). Use older distros, esp Opensuse 11.0 (not 11.1) with xorg 1.4, install nvidia 71.86, update it with latest package including kde 4.3. But disable composite in xorg.conf

3)Downgrade xorg (i do not know how to do that.)

4) Wait for 3D support in nouveau. Nouveau 2D support is far better that nv. Use alphas of Ubuntu (i don't know about other distro), and use nouveau. Speed is better. Change to higher resolution. There are nouveau-3d driver in opensuse 11.1 but very unstable. Give a try.

Dr. Asfak
dr_asfak is offline   Reply With Quote
Old 10-02-09, 06:27 PM   #63
trixl
Registered User
 
Join Date: Oct 2009
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I'm sick of this problem. Why can't they just release the old drivers under an open source license? Really, if they don't want to loose money supporting them, then the should give them away. Otherwise I won't be buying nvidia in the future.
trixl is offline   Reply With Quote
Old 11-22-09, 02:11 PM   #64
ZettaGeek
Registered User
 
Join Date: Nov 2009
Posts: 3
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I have the same issue. Your out of luck if you still have to use 71.xx.xx.. PLEASE MAKE YOUR DRIVER OPEN SOURCE.

Does anyone have a guide for downgrading Xorg in Ubuntu 9.10?
ZettaGeek is offline   Reply With Quote
Old 11-22-09, 02:12 PM   #65
ZettaGeek
Registered User
 
Join Date: Nov 2009
Posts: 3
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Also, if your thinking of purchasing a GPU soon, but an Intel. They made there drivers open-source.
ZettaGeek is offline   Reply With Quote
Old 11-22-09, 05:46 PM   #66
legends
Legends Dev
 
Join Date: Jan 2009
Posts: 12
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by ZettaGeek View Post
I have the same issue. Your out of luck if you still have to use 71.xx.xx.. PLEASE MAKE YOUR DRIVER OPEN SOURCE.

Does anyone have a guide for downgrading Xorg in Ubuntu 9.10?
as far as I know, there is no guide.
__________________
http://legendsthegame.net/ - freeware Online multiplayer FPS with jetpacks, like Tribes! for Linux/Windows (one day Mac too)
legends is offline   Reply With Quote
Old 11-22-09, 06:44 PM   #67
ZettaGeek
Registered User
 
Join Date: Nov 2009
Posts: 3
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Do you know someone who might be able to assist me in the matter?
ZettaGeek is offline   Reply With Quote
Old 12-16-09, 01:28 PM   #68
dr_asfak
Registered User
 
Join Date: Jun 2008
Posts: 20
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by ZettaGeek View Post
Do you know someone who might be able to assist me in the matter?
Dear Zettageek,

Developers of Nvidia wan't be of any help. I had been asking the same question again and again. I gifted my PC to other and got an Intel PC. Anyway, downgrading xorg is a very uphill task. I would better advice you to use Opensuse 11. Nvidia 71.86 will work here. (I don't remember but i had to make some changes in xorg). Later you can upgrade to almost all latest software like kde 4.3 using Yast. It similarly applies to Ubuntu 8.04 hardy LTS, but upgrading to latest software is bit limited. This is at best what you could do. Till then wait for full 3D support in nouveau.

asfak
dr_asfak is offline   Reply With Quote

Old 04-08-10, 07:29 AM   #69
jwhistler
Registered User
 
Join Date: Apr 2010
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Dear nVidia,

You have successfully convinced me to buy a new graphics card. Can you guess if it will be one from you guys? Haha, that's right. And can you guess if from now on my decisions when buying new cards will be rather different? Wow, correct again!

Anyway, thanks for the last 8 years of using/buying/recommending your cards. It was fun while it lasted.
--
John Whistler

Last edited by jwhistler; 04-08-10 at 07:34 AM. Reason: typo
jwhistler is offline   Reply With Quote
Old 02-16-11, 10:08 AM   #70
jukkapalmu
Registered User
 
Join Date: Feb 2009
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Any news?
jukkapalmu is offline   Reply With Quote
Old 01-17-12, 07:01 PM   #71
jukkapalmu
Registered User
 
Join Date: Feb 2009
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Any new year presents from nVidia?
jukkapalmu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 02:24 AM
Rumor: Sony Cloud Deal Will Make PS3 Backwards Compatible, Stream PS2/PS1 games News Archived News Items 0 06-01-12 01:10 PM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 10:11 AM

All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.