Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-06-08, 01:02 AM   #1
3777
Registered User
 
3777's Avatar
 
Join Date: Dec 2002
Posts: 199
Cool 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

I always knew, when refusing to downgrade to PCI-E, as all the people made fun of me, that I was in fact, remaining loyal to the superior graphics interface. I am still amazed though that I am getting nearly 16000 on my supposedly ancient interface. As I looked back in the 3d Mark 2005 thread, I noticed that many who chose to downgrade to PCI-E, weren't getting anything close to 16000 through the entire 7000 series PCI-E generation, and only matching my performance with the 8000 series PCI-E generation.

With PCI-E 2.0, now I'm sure you all will claim PCI-E is superior to AGP, but I bet in a couple of years, if a few HEROIC companies continue to remain loyal to AGP, they'll probably have a card that will match the current GTX260 & 280 PCI-E cards 3d Mark 2006 benchmarks, and AGP supported by Carl AS ROCK Weather and E7200 Core Duo (French), will again be shown to be the superior graphics interface.
3777 is offline   Reply With Quote
Old 10-06-08, 01:09 AM   #2
Starscream
Decepticook
 
Starscream's Avatar
 
Join Date: Jul 2002
Location: Cybertron
Posts: 1,005
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

What AGP graphics card got you that score?
__________________
Maybe tomorrow I'll wanna settle down, until tomorrow I'll just keep moving on...
Starscream is offline   Reply With Quote
Old 10-06-08, 01:14 AM   #3
3777
Registered User
 
3777's Avatar
 
Join Date: Dec 2002
Posts: 199
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by Starscream View Post
What AGP graphics card got you that score?
MB: Carl AS Rock Weathers 4 Core Dual Sata2
memory: Corsair XMS DDR2 2gb
Processor: Core 2 Duo (French) E7200
Video Card: HD 3850 AGP with a snazzy copper cooling system
And a very snazzy Tower
3777 is offline   Reply With Quote
Old 10-06-08, 02:25 AM   #4
Starscream
Decepticook
 
Starscream's Avatar
 
Join Date: Jul 2002
Location: Cybertron
Posts: 1,005
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by 3777 View Post
MB: Carl AS Rock Weathers 4 Core Dual Sata2
memory: Corsair XMS DDR2 2gb
Processor: Core 2 Duo (French) E7200
Video Card: HD 3850 AGP with a snazzy copper cooling system
And a very snazzy Tower
Ok.

My comptooter has 8 gajiggers of ramastrami.
__________________
Maybe tomorrow I'll wanna settle down, until tomorrow I'll just keep moving on...
Starscream is offline   Reply With Quote
Old 10-06-08, 02:39 AM   #5
Viral
Registered User of Women
 
Viral's Avatar
 
Join Date: Aug 2003
Location: Australia
Posts: 2,523
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

You have a Carl AS Rock Weathers 4 core dual sata2 motherboard and a French E7200? No wonder its so fast!

If you got a French Carl Weathers edition 8 core quad USB1.0 ISA video card I'm sure you could get 11ty billion in 3dmark '99.
__________________
Q9550 w/ Thermalright Ultra 120 Extreme | 4GB Team Xtreme Dark 800MHz CL4 | Gigabyte X48-DS5
ASUS Radeon 5870 | 240GB OCZ Vertex 2 | 1TB WD Green Power | BenQ V2400W 24" LCD
Corsair HX-1000w | LG GGW-H20L 6x DL Blu-Ray Burner/HD-DVD Reader | Coolermaster Cosmos S

Acer TravelMate 4002WNLCi: Pentium M 725 @ 1.6GHz | Mobility Radeon 9700/64MB | 2GB DDR400 | 15.4" WXGA
Viral is offline   Reply With Quote
Old 10-06-08, 02:51 AM   #6
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Isn't it 2008? Who cares about 3D Mark 2005.

It meant nothing 3 years ago and it means even less now.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-06-08, 04:31 AM   #7
OldOfEvil
Parrots + Xanax =
 
OldOfEvil's Avatar
 
Join Date: Jun 2003
Posts: 662
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by CaptNKILL View Post
Isn't it 2008? Who cares about 3D Mark 2005.

It meant nothing 3 years ago and it means even less now.
+1


At the time the AGP 8x bus wasn't being fully used, the upgrade to PCI-E had more to do with simply moving to a better interface that had more expandability for the future, not so hard to grasp, but yeah, what the Capt. said.. lulz @ 3dmark
__________________
i5 3570k | Sabertooth z77 | GTX 680 (320.49) | 16GB DDR2 | Win7 x64 Pro
OldOfEvil is offline   Reply With Quote
Old 10-06-08, 08:19 AM   #8
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by CaptNKILL View Post
Isn't it 2008? Who cares about 3D Mark 2005.

It meant nothing 3 years ago and it means even less now.
+2 what a sorry excuse for a thread.

i want my bandwidth back
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote

Old 10-06-08, 08:28 AM   #9
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by 3777 View Post
I always knew, when refusing to downgrade to PCI-E, as all the people made fun of me, that I was in fact, remaining loyal to the superior graphics interface. I am still amazed though that I am getting nearly 16000 on my supposedly ancient interface. As I looked back in the 3d Mark 2005 thread, I noticed that many who chose to downgrade to PCI-E, weren't getting anything close to 16000 through the entire 7000 series PCI-E generation, and only matching my performance with the 8000 series PCI-E generation.

With PCI-E 2.0, now I'm sure you all will claim PCI-E is superior to AGP, but I bet in a couple of years, if a few HEROIC companies continue to remain loyal to AGP, they'll probably have a card that will match the current GTX260 & 280 PCI-E cards 3d Mark 2006 benchmarks, and AGP supported by Carl AS ROCK Weather and E7200 Core Duo (French), will again be shown to be the superior graphics interface.
youre retarded.

everyone knows that AGP's down stream is comparable to PCIe's (earlier revisions, not so much anymore). the difference is the up stream (from GPU to Mobo/CPU). on PCIe it is about the same as the down stream, whereas AGP's up stream is minimal.

that's why you cant run SLI on AGP. not because they want to force you to go to PCIe, but because AGP couldnt handle it if it tried.
ViN86 is offline   Reply With Quote
Old 10-06-08, 08:38 AM   #10
Bearclaw
Guest
 
Posts: n/a
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by nekrosoft13 View Post
+2 what a sorry excuse for a thread.

i want my bandwidth back
+1

Also, guys: I just ran 3Dmark1990 and scored a billion. I knew my computer rocked. It's dumb though cause I still can't run crysis. ****ing game...
  Reply With Quote
Old 10-06-08, 09:18 AM   #11
Madpistol
It's a wittle baby!
 
Madpistol's Avatar
 
Join Date: Jan 2007
Location: United States
Posts: 4,554
Send a message via AIM to Madpistol
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Not this joker again.

AGP IS DEAD! IT'S NOT COMING BACK! GET OVER IT AND MOVE ON!

Also, my 8800 GTX will run circles around your 3850, which means that any current generation card, the new 48x0 card series included, with eat you up and spit you out.

Also, the 38xx series was supposed to be competing with the 8xxx and 9xxx series of cards anyway, so why the **** are you comparing them to the 7xxx series of cards? They're like 2 years older than your card. Seriously dude, get your facts straight and quit this nonsense. AGP is gone. It was good, but it isn't anymore. 15000 on 3DMark05 is nothing. My 8800 GTX gets close to 20k. Any newer highend card gets a lot more. Upgrade to 2008, and realize that your system isn't that great.

[/thread]

EDIT: just checked my ORB record for 3DMark05, and I got 20.5k. Yea... it's that good...

Lol @ 3DMark1990
__________________
http://bfbc2.statsverse.com/sig/deta...d%20Pistol.png


MadPistol's Rig

AMD Phenom II X4 965 BE (RB-C3) @ 4Ghz, 1.425 Vcore, 1.25V NB VID
Thermalright Ultra 120 Extreme (w/ Scythe Gentle Typhoon 120mm fan)
Gigabyte UD3H AM3 790GX motherboard
XFX Radeon HD 5870
PNY XLR8 2x2GB CL8 DDR3 1600
G.Skill Ripjaws 2x2GB CL8 DDR3 1600
Soundblaster X-Fi Fatality Titanium
OCZ Vertex II 120GB SSD (OS drive)
Western Digital 500GB Caviar (black)
Western Digital 640GB Blue
Samsung DVD burner
Logitech MX performance mouse
Logitech G15 keyboard
Corsair HX 750-watt Modular PSU
Antec Nine Hundred case
Windows 7 Home Premium x64
ASUS MK241 24" LCD
ACER X241W 24" LCD - RIP
Madpistol is offline   Reply With Quote
Old 10-06-08, 09:23 AM   #12
evox
:3
 
evox's Avatar
 
Join Date: Oct 2006
Location: India
Posts: 2,254
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

lol, wrong section?
evox is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 02:57 AM

All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.