Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-08-08, 07:21 PM   #1
Grisza
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Big installation problem with GTX 260

I can't install the driver.
Movie with installation:
http://pl.youtube.com/watch?v=8cumpxpvYcU
I have driver version: 177.41, 178.24,180.43 and orginal from CD
I update a chipset for motherboard.
Card: Gigabyte GTX 260 896mb DDR3
Motherboard: GIGABYTE GA-EP43-DS3L
Nox 600W...
Grisza is offline   Reply With Quote
Old 11-08-08, 07:36 PM   #2
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: Big installation problem with GTX 260

Quote:
Originally Posted by Grisza View Post
First , I want say : "sorry for my english";/

I have a big problem with install...
this is my movie about this:
http://pl.youtube.com/watch?v=8cumpxpvYcU
I have 180.43(beta),178.24,177.41 and orginal Driver
I reinstall windows ~10 times
Now i have Windows xp service pack 3
On 180< computer stay on loading
On 180> computer stay when the loading is end...
I do all i Can and now i please all of you
Help me please;(
Durrrrr... what's your problem?
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 11-08-08, 07:42 PM   #3
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Big installation problem with GTX 260

Quote:
Originally Posted by Grisza View Post
First , I want say : "sorry for my english";/

I have a big problem with install...
this is my movie about this:
http://pl.youtube.com/watch?v=8cumpxpvYcU
I have 180.43(beta),178.24,177.41 and orginal Driver
I reinstall windows ~10 times
Now i have Windows xp service pack 3
On 180< computer stay on loading
On 180> computer stay when the loading is end...
I do all i Can and now i please all of you
Help me please;(
It appears you're not being patient enough. When the screen goes blank, let it sit for a while longer. Sometime nVidia's driver installs can take a bit. Just be patient and give it more time. The screen should come back and ask you to restart your computer. Just simply follow the on-screen directions and it should restart automatically.
Redeemed is offline   Reply With Quote
Old 11-09-08, 03:17 AM   #4
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Big installation problem with GTX 260

Quote:
Originally Posted by Grisza View Post
I do all i Can and now i please all of you
Where not into that kind of thing around here!
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 11-09-08, 04:33 AM   #5
Grisza
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Re: Big installation problem with GTX 260

The problem is i can't install a driver...
I'm patient, once i was waiting 2hours.
Yesterday graphics driver install but when I restarted computer , computer stay on black screen;/
Grisza is offline   Reply With Quote
Old 11-09-08, 06:05 AM   #6
K007
 
K007's Avatar
 
Join Date: Sep 2004
Location: Australia, Sydney
Posts: 9,406
Default Re: Big installation problem with GTX 260

hmmm....

could it be a power thing?
K007 is offline   Reply With Quote
Old 11-09-08, 08:11 AM   #7
Grisza
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Re: Big installation problem with GTX 260

I don't think so... It's not a hardware...
Grisza is offline   Reply With Quote
Old 11-09-08, 10:36 AM   #8
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Big installation problem with GTX 260

I'm wondering if there is something wrong with your video card. Do you have another PCI-express video card laying around that you could try?
Redeemed is offline   Reply With Quote

Old 11-09-08, 11:02 PM   #9
Digital_Trans
 
Digital_Trans's Avatar
 
Join Date: May 2005
Location: Sin City
Posts: 2,796
Default Re: Big installation problem with GTX 260

Bugs?

__________________
Case: HP Blackbird 002
PSU: Topower 1500W
Mobo: ASUS Striker Extreme II 790i Ultra
CPU: Intel Core 2 Extreme QX9770 Quad 3.8GHz LCi
RAM: Corsair 4GB DDR3 1800 (PC3 14400)
GPU: 3 X EVGA GTX 280 FTW Edition TRI-SLI
HDD: 3 X 150GB WD Raptor-X
HDD: 1 - 500GB Seagate Barracuda
HDD: 1 - 640GB WD Caviar SE
DVD: 2 X Ultra Slim 20X IDE DVD/CD Writer
SPU: Creative X-Fi Titanium Fatal1ty PCI-Express
LG Super Multi Blu-ray RW/HDDVD: GGW-H20L
Display: Dell UltraSharp 30" LCD
Gateway XHD3000 Black 30" LCD
Windows Vista Ultimate Edition x64 SP1
Digital_Trans is offline   Reply With Quote
Old 02-25-09, 09:36 PM   #10
Sparkybearings
Registered User
 
Join Date: Feb 2009
Posts: 1
Lightbulb Re: Big installation problem with GTX 260

***** VERY IMPORTANT ******


agree -----> Power supply <------- agree
agree -----> Power supply <------- agree
agree -----> Power supply <------- agree

... Solution: Corsair tx-750w, AMPS, YOU NEED AMPS ! ! !

Any card is going to put a drag on the system... If you are running a little power supply or just trying to bargain
and aren't willing to invest in an upgrade- "Don't get the card..."

Upgrade that power supply and you can avoid frustrations, trust me I learned the hard way Wink

Good luck, don't give up...
Sparkybearings is offline   Reply With Quote
Old 02-26-09, 02:19 AM   #11
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Big installation problem with GTX 260

Quote:
Originally Posted by ATOJAR View Post
Where not into that kind of thing around here!
where not, i am
bob saget is offline   Reply With Quote
Old 02-26-09, 02:56 AM   #12
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Big installation problem with GTX 260

Quote:
Originally Posted by Grisza View Post
I don't think so... It's not a hardware...
Did you uninstall the old drivers before trying to install the new ones? That blank screen is normal, but it should only be there for a few seconds. Also try doing the install in safe mode .

EDIT: D'oh! Just noticed the date
Revs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
NVIDIA launches GeForce GTX 670, Zotac's AMP! Reviewed (PCGamer) News GeForce GTX 670 Reviews 0 05-10-12 10:11 AM
GALAXY Launches the GeForce GTX 670 and GTX 670 GC! News Archived News Items 0 05-10-12 09:28 AM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.