Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-17-08, 03:54 PM   #1
Tillmann
Registered User
 
Join Date: Jul 2004
Posts: 13
Default 177.82 / 180.06: Different stability issues

Hi,

I have the following issues with my 9500GT card, with driver 177.80 and also the new 177.82:

On startup, the machine often hangs on X start. When this hang occurs, the machine is in a very strange state:
- screen is black, but signal is there - monitor doesn't go into powersave
- machine is unresponsive to keyboard input such as ctrl+alt+backspace or ctrl+alt+F1. However, Caps Lock does toggle the appropriate keyboard LED
- machine responds to ping on the network, but doesn't properly respond to connects (e.g. ssh)

So the only solution is pressing the reset button. On the next boot, it usually works - sometimes not, e.g. occasionally the machine needs three or four reboots until it properly boots into X. But once it has started X alright, it is perfectly stable, and will run for days without problems, even with intensive 3D.
I'm very astonished by the randomness involved (this is the sort of behavior I'd associate with Windows, but have never experienced before - in over 10 years of Linux usage - that after "rebooting several times" something suddenly starts working again )
I would say the chance that X starts properly is about 50% per boot.

With the new Beta driver 180.06, the crash doesn't occur on boot (or maybe I was just lucky and haven't experienced it yet, but I did try quite a few times). However, a crash occurs sometimes (again, randomness involved!) on starting compiz (after: "Checking for texture_from_pixmap: present")

Attached is my bug report. Note that the "black screen on boot" occured also with a very simple single screen configuration. Also, I've had the problem on the same machine with another Linux distribution (Debian "lenny" with driver 177.80), so I'm pretty sure it's unrelated to my Ubuntu installation.

All the best, and thanks for the usually-very-good-except-for-these-glitches Linux driver support

Tillmann

Edit: Of course I have read the post "If you have a stability problem, PLEASE read this first"; none of the points mentioned there apply.
Attached Files
File Type: gz nvidia-bug-report.log.gz (36.5 KB, 83 views)
Tillmann is offline   Reply With Quote
Old 01-02-09, 04:07 PM   #2
pedrosk
Registered User
 
Join Date: Dec 2008
Posts: 2
Default Re: 177.82 / 180.06: Different stability issues

Same thing with NVDIA 9800 GT. It hangs after install. Check my post: http://www.nvnews.net/vbulletin/showthread.php?t=125138

If you solved it please let me know: ed@opengeolog.com
pedrosk is offline   Reply With Quote
Old 01-07-09, 03:06 PM   #3
nairb
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Re: 177.82 / 180.06: Different stability issues

I too am seeing this crash with 177.82 on a 9500gt. 173 works fine, have not tried 180* yet. Please let me know if you find a solution
nairb is offline   Reply With Quote
Old 01-07-09, 03:26 PM   #4
helmotz
Registered User
 
Join Date: Jan 2009
Posts: 12
Default Re: 177.82 / 180.06: Different stability issues

Here I'm using 177.82 on a GeForce 9500 GS. I'm experimenting random Xorg freezes.
I can ssh to my pc but Xorg is impossible to kill (even kill -9 doesn't work).
The only way out is giving a shutdown command from ssh.
It seems that putting Option "RenderAccel" "false" in xorg.conf removes freezes (I'm using it since a couple of days without freezes anymore). But this is not a solution... resizing operations and scrolling can become painfully slow this way.

F.
helmotz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.