Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-27-03, 05:54 AM   #1
Zak McCracken
Registered User
 
Join Date: May 2003
Posts: 5
Default No resolution beyond 1152x864 with 3d acceleration!

Hi all!

I have SUSE 8.2 and a GeForce Ti 4200 from MSI
After installing the drivers (1.0-4363 that is) everything worked more or less fine, until I activated 3d acceleration. I'm using a 1400x1050 resolution (on a 22" screen that's appropriate).
So after activating 3d and restarting I had a 1152x864 resolution and a 1400x1050 desktop on which I could scroll around. I have not activated the virtual resolution feature in SaX2 (if I activate it and set physical equal virtual resolution eqal 1400* it makes no difference!).
Some tests showed that independent of the defined resolution the screen would not go beyond 1152x864. Also, the Screen rotate and resize (krandrtray) utility I used to switch resolutions invariably crashes. If I use 1152x864 or lower as regular resolution everything works fine - but that's definitly no fun.
All problems immediately vanish if I disable 3d acceleration in SaX2 (except of course there's no acceleration anymore...)

One more thing: I'm a NEWBIE, meaning I'v installed my first Linux two weeks ago and have not much experience except from a lot of troubleshooting since then - so please talk slowly

Thanks,

Zak

Last edited by Zak McCracken; 05-27-03 at 05:57 AM.
Zak McCracken is offline   Reply With Quote
Old 05-27-03, 07:26 AM   #2
Zak McCracken
Registered User
 
Join Date: May 2003
Posts: 5
Default update

Couldn't sy why, but now I CAN use higher resolutions. Problem is, I can't use higher refresh rates than 74Hz in 1400x1050.
I checked if the card might be the problem but it's listed to support 85Hz at 1600x1200, so it should reach at least 100Hz at 1400x1050 - and that worked without 3d acceleration.
Now I can't seem to switch to a higher refresh rate. The monitor can do 140kHz line frequency (and the SaX2 options are set accordingly) but it doesn't. If I try setting a minimal refresh rate (like 70Hz) I automatically get the lowres problem described above... this strategy did work for my previous card.

Thanks again, and tell me if you need more (or different) info,

Zak
Zak McCracken is offline   Reply With Quote
Old 05-27-03, 04:08 PM   #3
mlatimer
Registered User
 
Join Date: May 2003
Posts: 4
Default

Sounds like the same problem I am having with SuSE 8.2... Here's my thread: http://www.nvnews.net/vbulletin/show...threadid=12196

Unfortunately, I have not been able to track down the problem yet, and have not gotten any advice on the problem. Do you remember doing anything at all to get the higher resolution? If I can get past that problem, I'd be happy to help look at the refresh rate issue...

-Mike
mlatimer is offline   Reply With Quote
Old 05-28-03, 05:50 AM   #4
Zak McCracken
Registered User
 
Join Date: May 2003
Posts: 5
Default moved to mlatimer's thread

Everyone who wants to add his bit:
Go to
http://www.nvnews.net/vbulletin/show...threadid=12196

Since mlatimer has the same problem, we're disussing it there.

CU

Zak
Zak McCracken is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 04:22 PM
Opinions on 1280x1024 resolution skipparoo NVIDIA GeForce 7, 8, And 9 Series 103 06-23-12 12:38 AM
30.82 and 40.41 resolution + monitor OSD. Max3D NVIDIA Windows Graphics Drivers 2 09-05-02 03:15 AM
Can I use 3-D acceleration in the framebuffer coredumped NVIDIA Linux 3 08-24-02 02:20 PM
Resolution MichaelZ NVIDIA Linux 7 08-07-02 07:18 PM

All times are GMT -5. The time now is 05:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.