Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-27-08, 03:04 PM   #1
thecheatah
Registered User
 
Join Date: Oct 2008
Posts: 3
Default Mythtv flickers with weird patterns.

This is related to my previous unanswered post: http://www.nvnews.net/vbulletin/showthread.php?t=121038

I have installed 177.83 and I am still experiencing a problem with mythtv playing content. This problem did not exist before 173.14.12.

When mythtv plays, it shows random patterns on screen on top of the video. Here are some screen shots:
http://singhsurma.com/images/permission1.png
http://singhsurma.com/images/permission2.png
http://singhsurma.com/images/permission3.png

This patterns flicker very fast and give me a headace. This patterns only occur when I am running compiz. With out it, the video runs fine. Also if I bring the screenlets to the front and the screen becomes dim, the patterns go away.

I am running:
05:00.0 VGA compatible controller: nVidia Corporation GeForce 8800 GTS 512 (rev a2)

This problem is also existent in the beta drivers 180.08

If someone else is able to run mythtv without flickering with the same setup, please let me know.
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (36.7 KB, 99 views)
thecheatah is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.