Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-01-08, 03:38 AM   #1
Vlahka
Registered User
 
Join Date: Jul 2004
Posts: 26
Default Fraps sound problems

I know this question has been asked a billion times and more then a billion places. I know. I've been trying to fix my problem all week and its driving me mental. Problem is as the heading states. Can only record voice. My problem is no matter WHAT combination I try it just doesnt fix it.

I'm using an X-Fi Gamers soundcard and a pair of eDimensional USB Headphones/mic unit on XP. Someone somewhere said USB will only record voice and never sound, but I'm checking this out fully since that doesnt sound right. Messing around in Left 4 Dead and nothing seems to work. I've found the mythical 'What U hear' setting, but this also does nothing for me. I really cant figure it out and I'm pretty much at the point where I'm just going to uninstall fraps. If anyones ever had this retarded problem and knows the exact settings I'd need to fix it I'd appreciate it. Like I've said, I've tried countless combos. Theres got to be SOMETHING I'm missing.
Vlahka is offline   Reply With Quote
Old 12-01-08, 05:09 PM   #2
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: Fraps sound problems

I take it you are trying to record video with FRAPS? Is it recording the sounds from the game, but not your voice or what?
SLippe is offline   Reply With Quote
Old 12-01-08, 06:38 PM   #3
Vlahka
Registered User
 
Join Date: Jul 2004
Posts: 26
Default Re: Fraps sound problems

Yes. Recording video is no problem. If I'm not using my headset and just have my sound system plugged into the pc, fraps records game and sound no problem. But when I try to use my headset so I can use the microphone for team chat, it ONLY records my voice and not the game sound. Somethings blocking it. I've tried heaps of different settings like I mentioned above but nothings working. I cant figure it out.
Vlahka is offline   Reply With Quote
Old 12-09-08, 01:42 AM   #4
Vlahka
Registered User
 
Join Date: Jul 2004
Posts: 26
Default Re: Fraps sound problems

Still hoping for some help on this if anyone knows
Vlahka is offline   Reply With Quote
Old 12-09-08, 11:00 AM   #5
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: Fraps sound problems

AFAIK you can only record one thing at a time in XP. Since your recording tab is tied up with teamspeak, fraps can only record that channel. If you're using Vista, they separated all of the recording inputs so it might be possible to do both at the same time.
Bman212121 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 04:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 08:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.