Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-22-09, 05:02 PM   #109
sittingpenguin
Registered User
 
sittingpenguin's Avatar
 
Join Date: May 2008
Location: Julia Augusta Taurinorum
Posts: 42
Default Re: 180.11 powermizer still broken

Typing now from a Sabayon Linux 4.1 x86 live DVD, with kernel 2.6.29 and nvidia 180.44: blank terminals and powermizer stuck at 0-1.
sittingpenguin is offline   Reply With Quote
Old 04-23-09, 01:00 AM   #110
nkalkhof
Registered User
 
Join Date: Jan 2009
Posts: 32
Default Re: 180.11 powermizer still broken

version 180.53 shows no change, powermizer STILL broken!
nkalkhof is offline   Reply With Quote
Old 04-23-09, 02:40 AM   #111
_BELiAL_
Registered User
 
Join Date: Apr 2009
Location: Italy
Posts: 6
Default Re: 180.11 powermizer still broken

Using 185.19 beta and powermizer does not seem to get beyond level 1 (couldn't that be just a "graphic" issue, i mean... a problem in nvidia-settings gui reporting pm status?).
By the way, i find firefox scrolling extremely faster and smoother

edit
Oh, the black vt problem still there, of course
_BELiAL_ is offline   Reply With Quote
Old 04-23-09, 01:57 PM   #112
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

installed 180.53
Powermizer is still broken.

blank terminals and powermizer stuck at 0-1.
Levels 2 and 3 are never reached.

I tried new kernel 2.6.29.1 but that also doesn't help.

64 bit system
driver: nvidia 180.53
system: notebook ACER aspire 6930G
kernel: 2.6.29.1 x86_64
Model: GeForce 9600M GS
Video BIOS: 62.94.3c.00.17
Attached Files
File Type: gz nvidia-bug-report.log.gz (48.9 KB, 36 views)
nldudok1 is offline   Reply With Quote
Old 04-23-09, 02:36 PM   #113
C7M
Registered User
 
Join Date: Apr 2009
Location: Lviv, Ukraine
Posts: 6
Send a message via Skype™ to C7M
Default Re: 180.11 powermizer still broken

Quote:
Originally Posted by nldudok1 View Post
installed 180.53
Powermizer is still broken.

blank terminals and powermizer stuck at 0-1.
Levels 2 and 3 are never reached.

I tried new kernel 2.6.29.1 but that also doesn't help.

64 bit system
driver: nvidia 180.53
system: notebook ACER aspire 6930G
kernel: 2.6.29.1 x86_64
Model: GeForce 9600M GS
Video BIOS: 62.94.3c.00.17
I have exactly the same config and exactly the same problems.
On Windows works fine, the option to disable powermizer is also present.
Nvidia devs, please notice and fix this issue, or add at least option to disable powermizer!
C7M is offline   Reply With Quote
Old 04-23-09, 03:30 PM   #114
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

Quote:
Originally Posted by C7M View Post
I have exactly the same config and exactly the same problems.
To everybody who post they have the same problem.

If you want the nvidia devs to solve the problem, please attach nvidia-bug-reports.

It obviously is difficult to debug/solve. So they will need all the info available to solve it.
nldudok1 is offline   Reply With Quote
Old 04-23-09, 03:48 PM   #115
nkalkhof
Registered User
 
Join Date: Jan 2009
Posts: 32
Default Re: 180.11 powermizer still broken

most of us did! but the nvidia folks didn't even aknowlegde the poblem much less offered us assistance. I'll be glad to help in anyway I can but posting logfiles with no reply in months seems kind of futile to me .

Quote:
Originally Posted by nldudok1 View Post
To everybody who post they have the same problem.

If you want the nvidia devs to solve the problem, please attach nvidia-bug-reports.

It obviously is difficult to debug/solve. So they will need all the info available to solve it.
nkalkhof is offline   Reply With Quote
Old 04-23-09, 04:51 PM   #116
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

Quote:
Originally Posted by nkalkhof View Post
most of us did! but the nvidia folks didn't even aknowlegde the poblem much less offered us assistance. I'll be glad to help in anyway I can but posting logfiles with no reply in months seems kind of futile to me .
I know how you feel. I have bought my notebook half a year ago to do CUDA development and benchmarking the speedup of our algorithms (gnuradio) when transferring them to CUDA.
It needs to be a mobile platform because gnuradio is a framework for software defined Radio.
This is something you want to have mobile for work in the field.

It has been completely useless in this regard.
You can't benchmark an algorithms speedup when transferred to CUDA when the card runs at a quarter of the performance. It now is almost always slower then the host CPU.

But back to the issue:

Maybe, just maybe, they did try to solve it in one of the recent driver releases but the fix didn't work.
They might be able to see in the bugreports why the fix didn't work.

I know it is a long shot, but I still have a very very tiny little bit of hope left that someday they will be able to fix it due to the constant supply of bugreports.

You also take away the argument.
These people don't stick to the problem report guidelines so we really must ignore them.

But I have my hopes on OpenCL. (CUDA like gpgpu framework that will work on nvidia, ATI, intel and Cell)
As soon as there is a working ATI implementation this laptop will go for sale to a windows user and I will get myself a notebook with ATI card.

I have to rewrite all my CUDA code, but hopefully only once.
When nvidia finally makes a working notebook driver again (say 7 years from now) I could re-use the cross-platform openCL code if I ever decided to go back to nvidia.
(Not a very big chance though, I am a bit, let's say, "disappointed")
nldudok1 is offline   Reply With Quote

Old 04-24-09, 02:26 AM   #117
nkalkhof
Registered User
 
Join Date: Jan 2009
Posts: 32
Default Re: 180.11 powermizer still broken

I understand your problem since I use my laptop too for 3D software development and to watch movies through hdmi on my TV and right now my 9600M GT runs slower than my old geforce 4 MX AGP. unfortunately switching to ATI is not a good idea at the moment since the ninary blob is still a mess and the OS driver only supports basic 2D. I've opened a new thread with bug report. Let's see what this does.
nkalkhof is offline   Reply With Quote
Old 04-24-09, 04:59 PM   #118
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

installed 185.18.04
Powermizer is still broken.

blank terminals and powermizer stuck at 0-1.
Levels 2 and 3 are never reached.

64 bit system
driver: nvidia 185.18.04
system: notebook ACER aspire 6930G
kernel: 2.6.29.1 x86_64
Model: GeForce 9600M GS
Video BIOS: 62.94.3c.00.17
Attached Files
File Type: gz nvidia-bug-report.log.gz (51.1 KB, 18 views)
nldudok1 is offline   Reply With Quote
Old 04-24-09, 05:05 PM   #119
lavoisier
Registered User
 
Join Date: May 2006
Posts: 9
Default Re: 180.11 powermizer still broken

Quote:
Originally Posted by nkalkhof View Post
does your GPU run at full throttle under load using windows?
Dont know (some utility?), but 3D performance was much better there. After uninstalling a hotfix distributed within Windows Update (advice on forums), the performance decreased considerably, but stability when doing I/O operations in background (antivirus etc.) was much better (driver crashing only occasionally, maybe once per 3 hours, before with hotfix installed every ~45 minutes). On Linux I have no problems with stability at all, only one crash on resume from s2ram in last half of year (many thanks to nvidia developers ), but performance lacks (for the sake of nvidia developers ). Dont want to see Windows anymore in my life, had problems with this $_HIT system, every version was crashing quite often (on different machines). I see only two positive things on last Vista. It works many hours without restart and is using system RAM much more efficiently than ever (not useless swapping). After 30 years of intensive development in Microsoft quite good enhancement . After next decade it should be almost as stable as Linux .
lavoisier is offline   Reply With Quote
Old 04-28-09, 08:49 AM   #120
skektek
Registered User
 
Join Date: Oct 2004
Posts: 10
Default Re: 180.11 powermizer still broken

FYI:
Quote:
Originally Posted by zander View Post
For what it's worth, we were able to investigate the performance level switching problem on Linux recently and determined that current NVIDIA Linux graphics driver releases are unable to obtain certain system specific data that complement the VBIOS on recent MXM based notebooks with NVIDIA GPUs. Without these data, the NVIDIA Linux graphics driver limits itself to safe performance levels. We hope to address this problem in a future 185.xx driver release.
skektek is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daily Deal - Broken Sword Triple Pack, 75% off! News Gaming Headlines 0 06-11-12 01:50 PM
King Arthur Devs Reveal Broken Sea News Archived News Items 0 06-11-12 05:30 AM
Powermizer problem, nvidia 9500m gs ubuntu backtoback NVIDIA Linux 3 05-25-12 12:13 PM
ICC profile / LUT loading broken on the 302 betas? afxmac NVIDIA Linux 2 05-22-12 02:56 PM
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM

All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.