Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-27-09, 06:27 PM   #37
mfb
Registered User
 
Join Date: Dec 2008
Posts: 25
Default Re: 180.11 powermizer still broken

Well that option doesn't work for me, it will just stick it in powerlevel 1. And there is nothing wrong with the ACPI AC-state detection of the nvidia-drivers.

The problem still occurs for me in 180.25 BTW, had hoped the fixed "power management regression" would have fixed this but apparently not.
mfb is offline   Reply With Quote
Old 01-27-09, 08:10 PM   #38
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

I installed 180.25, but it is still broken.
The release notes speak of resolved bugs with powermizer issues so I hoped for improvement, but to no avail.
Still only performance level 0 and 1 (0: nvclock 169 memclock 100, 1: nvclock 275, memclock 250)

level 2 and 3 are never reached ( 2: nvclock 400 memclock 400, 3: nvclock 430, memclock 400)
system: ACER aspire 6930G
card: 9600M GS
kernel: 2.6.27.6
distri: ubuntu gutsy 7.10 x86_64

attached is my new nvidia-bug-report.
Attached Files
File Type: gz nvidia-bug-report.log.gz (46.5 KB, 60 views)
nldudok1 is offline   Reply With Quote
Old 01-28-09, 05:48 AM   #39
mfb
Registered User
 
Join Date: Dec 2008
Posts: 25
Default Re: 180.11 powermizer still broken

My bugreport with 180.25.
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (35.0 KB, 111 views)
mfb is offline   Reply With Quote
Old 01-29-09, 02:30 AM   #40
ArtooAzzameen
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Re: 180.11 powermizer still broken

Exact same error, still not fixed in 180.27.
Ubuntu 8.10 x64, kernel 2.6.27-11 on Acer Aspire 5930g with gf9600m GT.
Attached bugreport.
nvidia-bug-report.log.tar.gz
ArtooAzzameen is offline   Reply With Quote
Old 01-29-09, 10:43 PM   #41
TheBlackCat
Registered User
 
Join Date: Aug 2008
Posts: 84
Default Re: 180.11 powermizer still broken

With the tweaks it will jump into high-performance mode when the system first starts up but then jumps right back down to zero again shorly thereafter.
TheBlackCat is offline   Reply With Quote
Old 01-30-09, 12:43 PM   #42
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

installed 180.27
Still broken.

only performance level 0 and 1 (0: nvclock 169 memclock 100, 1: nvclock 275, memclock 250)
level 2 and 3 are never reached ( 2: nvclock 400 memclock 400, 3: nvclock 430, memclock 400)

system: ACER aspire 6930G
kernel: 2.6.27.6
distri: ubuntu gutsy 7.10 x86_64
Model: GeForce 9600M GS
IRQ: 16
Video BIOS: 62.94.3c.00.17
Card Type: PCI-E
DMA Size: 40 bits
DMA Mask: 0xffffffffff
Bus Location: 01.00.0

attached is my new nvidia-bug-report.
Attached Files
File Type: gz nvidia-bug-report.log.gz (46.2 KB, 37 views)
nldudok1 is offline   Reply With Quote
Old 02-01-09, 05:05 AM   #43
joynv
Registered User
 
Join Date: Jan 2009
Posts: 10
Default Re: 180.11 powermizer still broken

While you are stuck in low mode, I am stuck in high mode (using 180.xx, 180.27 is also affected).
The Settings GUI says, "Adaptive Clocking: Enabled."
Yet, Performance Level will never leave lvl 2 (highest), which is bad for battery life and fan noise.

This is on a 8600 GS 512MB mobile gpu.
joynv is offline   Reply With Quote
Old 02-01-09, 12:51 PM   #44
TheBlackCat
Registered User
 
Join Date: Aug 2008
Posts: 84
Default Re: 180.11 powermizer still broken

As I said earlier it works for a few minutes, but then suddenly drops back down. This seems to be the case with the driver in general, independent of any tweaks. It is actually pretty amazing, I am cruising along, kwin desktop effects are smooth and responsive, and then the whole system just grinds to a screeching halt. Suddenly anythin graphics-related becomes unsably sluggish until I turn off desktop effects. Luckily KDE 4 gives you a button you can put on your taskbar to turn them on and off easily.
TheBlackCat is offline   Reply With Quote

Old 02-01-09, 06:28 PM   #45
wiresquire
Registered User
 
Join Date: Mar 2008
Posts: 81
Default Re: 180.11 powermizer still broken

Quote:
Originally Posted by joynv View Post
While you are stuck in low mode, I am stuck in high mode (using 180.xx, 180.27 is also affected).
The Settings GUI says, "Adaptive Clocking: Enabled."
Yet, Performance Level will never leave lvl 2 (highest), which is bad for battery life and fan noise.

This is on a 8600 GS 512MB mobile gpu.
I have the same thing on my Dell M1730 with the 180.22 & .25 (didn't bother trying .27). Dual 8700M GT, though only using one card.

On AC, my Performance Level is always on Level 1 - it never goes to level 0. From what I can piece together this is a hack in an attempt to prevent tearing/artefacts due to a race condition (see aaronp's post here).

hth
ws
wiresquire is offline   Reply With Quote
Old 02-03-09, 06:04 AM   #46
joynv
Registered User
 
Join Date: Jan 2009
Posts: 10
Default Re: 180.11 powermizer still broken

Thank you, wiresquire. Your hint was absolutely right.
My Performance Level is stuck in "high" whenever I have TwinView activated to clone my 1680x1050 notebook display to my HDMI-attached 1680x1050 display.
As soon as I deactivate the secondary display, Powermizer drops to level 1, and then 0.
So actually my issue is offtopic, sorry for disturbing your discussion about being stuck in "low".

Edit: My problem appears to be exactly this: http://www.nvnews.net/vbulletin/showthread.php?t=112312
I am using standard KDE-3.5.10 kwin (non-compositing WM)
joynv is offline   Reply With Quote
Old 02-03-09, 08:48 AM   #47
Tux Brothers
Registered User
 
Join Date: Jan 2009
Posts: 13
Default Re: 180.11 powermizer still broken

180.27, still broken
Also using KDE 3.5.10 but i think its not an issue bout KDE its with Gnome also a problem.

Cheers,
Tux Brothers is offline   Reply With Quote
Old 02-03-09, 10:43 PM   #48
RenZ0
Registered User
 
Join Date: Feb 2009
Posts: 14
Default Re: 180.11 powermizer still broken

I confirm this problem with Clevo M570RU-U, 8800M GTX, switching between 0 and 1 (from 0-3), so in games it's always running at 275/301 (mode 1). Maximum should be 500/799... shame!
Using settings in xorg.conf just allow to lock freq in mode 0.
This problem exists with Ubuntu and Debian lenny, either 32 or 64 bits, driver 173.14, 177.80, 180,22...

With Clevo M570RU, 8700M GT, there is not the problem, it runs at full freqs in games.
I've made some benchmarks with phoronix-test-suite, at the moment results on the half-running 8800M GTX are almost the same as the full-running 8700M GT.

It's an old and shame problem, which could be fixed if nvidia considers linux customers.

RenZ0 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daily Deal - Broken Sword Triple Pack, 75% off! News Gaming Headlines 0 06-11-12 02:50 PM
King Arthur Devs Reveal Broken Sea News Archived News Items 0 06-11-12 06:30 AM
Powermizer problem, nvidia 9500m gs ubuntu backtoback NVIDIA Linux 3 05-25-12 01:13 PM
ICC profile / LUT loading broken on the 302 betas? afxmac NVIDIA Linux 2 05-22-12 03:56 PM
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 03:10 PM

All times are GMT -5. The time now is 09:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.