Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-19-09, 05:31 AM   #85
Mostrapotski
Registered User
 
Join Date: Feb 2009
Posts: 24
Default Re: 180.11 powermizer still broken

BUMP

No answer yet, ...

How can they ignore us that way ?

Nvidia, you're awesome ! Badly awesome !
__________________
nvdevs, would you please fix the powermizer issue ?
my bug report.

Hope makes ppl leaving, i m beginning to leave too much.
Mostrapotski is offline   Reply With Quote
Old 03-19-09, 07:29 PM   #86
Duran
Registered User
 
Join Date: Nov 2008
Posts: 28
Default Re: 180.11 powermizer still broken

I used the bin script since i started using ubuntu and it works great, even now on 185.13.
I still believe they should add support for it in the driver/x settings though
Duran is offline   Reply With Quote
Old 03-19-09, 07:31 PM   #87
TheBlackCat
Registered User
 
Join Date: Aug 2008
Posts: 84
Default Re: 180.11 powermizer still broken

What is the bin script?
TheBlackCat is offline   Reply With Quote
Old 03-22-09, 04:04 PM   #88
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

Installed 180.41
It is still broken, only lower powermizer powerlevels are ever used,

I thought I should enlighten this thread with a with some nice pics.


Only performance level 0 and 1 are used(0: nvclock 169 memclock 100, 1: nvclock 275, memclock 250)
level 2 and 3 are never reached ( 2: nvclock 400 memclock 400, 3: nvclock 430, memclock 400)

64 bit system
driver: nvidia 180.41
system: ACER aspire 6930G
kernel: 2.6.27.6
kernelparams: pci=nommconf
distri: ubuntu gutsy 7.10 x86_64
Model: GeForce 9600M GS
IRQ: 16
Video BIOS: 62.94.3c.00.17
Card Type: PCI-E

Another problem I still have is:
After returning from the XServer to console mode (ctrl-alt-F1) all I can see is a black screen, backlight seems to be off.


Attached are my new nvidia-bug-report, my kernel configuration and grub menu entry.
Attached Files
File Type: gz nvidia-bug-report.log.gz (46.6 KB, 53 views)
File Type: gz config-2.6.27.6.gz (21.5 KB, 31 views)
File Type: gz grub-entry-kernel-params.txt.gz (194 Bytes, 47 views)
nldudok1 is offline   Reply With Quote
Old 03-22-09, 06:51 PM   #89
Mostrapotski
Registered User
 
Join Date: Feb 2009
Posts: 24
Default Re: 180.11 powermizer still broken

I have two solutions for you:

1- A sweety hd3650, MXM II, as your nvidia
http://www.mxm-upgrade.com/HD3650_MXM.JPG

2- Get windows
http://www.microsoft.com/windows/buy/default.aspx

AWW you were looking for nvidia to fix the driver ?

How funny
__________________
nvdevs, would you please fix the powermizer issue ?
my bug report.

Hope makes ppl leaving, i m beginning to leave too much.
Mostrapotski is offline   Reply With Quote
Old 03-24-09, 01:02 PM   #90
lavoisier
Registered User
 
Join Date: May 2006
Posts: 9
Default Re: 180.11 powermizer still broken

Confirmation: last 180.41 driver still with PowerMizer and text console behaviour broken.
lavoisier is offline   Reply With Quote
Old 03-30-09, 06:57 PM   #91
lavoisier
Registered User
 
Join Date: May 2006
Posts: 9
Default Re: 180.11 powermizer still broken

Gentoo 2.6.29, 180.44:

1. PowerMizer still broken, only two lower levels are being used.
2. Switching to text console still doesnt work.

But it is true that with each newer version of drivers the 3D performance bit increases. But thats only one pleasure :-(.
lavoisier is offline   Reply With Quote
Old 03-31-09, 06:58 AM   #92
awdAvenger
Registered User
 
Join Date: Mar 2009
Posts: 10
Default Re: 180.11 powermizer still broken

I also have the same problems with 180.44 and 2.6.29 on a 9600M GT. This is starting to be really annoying and I can even notice the downclocks when playing movies with VDPAU, making them lag and go out of sync.
Attached Files
File Type: gz nvidia-bug-report.log.gz (33.2 KB, 106 views)
awdAvenger is offline   Reply With Quote

Old 03-31-09, 10:13 AM   #93
lavoisier
Registered User
 
Join Date: May 2006
Posts: 9
Default Re: 180.11 powermizer still broken

VDPAU working fine using mplayer with ffwmv3vdpau codec on my box with GeForce 9300M GS (playing TV via internet using TV quality). Using 80-85% less CPU power compared to Xv. That's nice, but I find this not so important.

I want to use my bought hardware by 100%. And want text console . Give us options to control PowerMizer in runtime (via sysfs) and fix console switching bug OR make code public as much as possible with GPL 3 licence. Things that are necessary to be proprietary (?) will be removed, reworked or redesigned and everybody will be happy then. It is so difficult to understand it?
Attached Files
File Type: gz nvidia-bug-report.log.gz (30.6 KB, 92 views)
lavoisier is offline   Reply With Quote
Old 03-31-09, 06:27 PM   #94
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

Installed 180.44
It is still broken, only lower powermizer powerlevers are ever used,

Only performance level 0 and 1 are used(0: nvclock 169 memclock 100, 1: nvclock 275, memclock 250)
level 2 and 3 are never reached ( 2: nvclock 400 memclock 400, 3: nvclock 430, memclock 400)

64 bit system
driver: nvidia 180.44
system: ACER aspire 6930G
kernel: 2.6.27.6
kernelparams: pci=nommconf
distri: ubuntu gutsy 7.10 x86_64
Model: GeForce 9600M GS
IRQ: 16
Video BIOS: 62.94.3c.00.17
Card Type: PCI-E

Performance of glxgears allmost doubled over 180.41 dispite that the clocks have stayed the same.
180.41 => 2800
180.44 => 4870

But CUDA performance is still very very low because of the low clocks:

~/NVIDIA_CUDA_SDK$ bin/linux/release/bandwidthTest
Running on......
device 0:GeForce 9600M GS
Device to Device Bandwidth
.
Transfer Size (Bytes) Bandwidth(MB/s)
33554432 6438.3

Another problem I still have is:
After returning from the XServer to console mode (ctrl-alt-F1) all I can see is a black screen. I can still work at the console - guessing what I type in - but I'm not able to see what I do.
Screen is black, backlight seems to be off.

Attached is my new nvidia-bug-report with -logverbose 6.
(I thought I had set -logverbose 6 permanently in xserverrc but apparantly it has been overwritten with some update. If anybody needs a repost of my previous bugreports (previous drivers) with -logverbose 6 please let me know)
Attached Files
File Type: gz nvidia-bug-report.log.gz (48.2 KB, 29 views)
nldudok1 is offline   Reply With Quote
Old 04-06-09, 02:26 PM   #95
marcan
Registered User
 
Join Date: Apr 2009
Posts: 10
Default Re: 180.11 powermizer still broken

Acer Aspire 8930g, 180.44, 2.6.28-gentoo-r1, same exact problem. VDPAU is pretty useless for 1080 content with these clocks. I can make it stick at PowerMizer level 1 using the xorg.conf options, but there's no way to get it to levels 2 or 3.

Is this an Acer issue? I see lots of Acer users. Maybe it's related to Acer's particular system configuration.

Has NV even acknowledged this problem yet? I'm okay with waiting, but at least I'd like to know whether they even plan on fixing this.
marcan is offline   Reply With Quote
Old 04-06-09, 06:44 PM   #96
nldudok1
Registered User
 
Join Date: Sep 2004
Posts: 40
Default Re: 180.11 powermizer still broken

Installed 185.19
Powermizer is still broken, only lower powerlevers are ever used/enabled.

Only performance level 0 and 1 are used (0: nvclock 169 memclock 100, 1: nvclock 275, memclock 250)
level 2 and 3 are never reached (2: nvclock 400 memclock 400, 3: nvclock 430, memclock 400)

64 bit system
driver: nvidia 185.19
system: ACER aspire 6930G
kernel: 2.6.27.6 x86_64
Model: GeForce 9600M GS
Video BIOS: 62.94.3c.00.17

Another problem I still have is:
After returning from the XServer to console mode (ctrl-alt-F1) all I can see is a black screen. I can still work at the console - guessing what I type in - but I'm not able to see what I do.
Screen is black, backlight seems to be off.

Attached is my new nvidia-bug-report
Attached Files
File Type: gz nvidia-bug-report.log.gz (53.6 KB, 38 views)
nldudok1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daily Deal - Broken Sword Triple Pack, 75% off! News Gaming Headlines 0 06-11-12 02:50 PM
King Arthur Devs Reveal Broken Sea News Archived News Items 0 06-11-12 06:30 AM
Powermizer problem, nvidia 9500m gs ubuntu backtoback NVIDIA Linux 3 05-25-12 01:13 PM
ICC profile / LUT loading broken on the 302 betas? afxmac NVIDIA Linux 2 05-22-12 03:56 PM
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 03:10 PM

All times are GMT -5. The time now is 05:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.