Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Closed Thread
 
Thread Tools
Old 09-12-02, 06:28 AM   #1
Kruno
TypeDef's assistant
 
Join Date: Jul 2002
Location: Australia
Posts: 1,641
Send a message via ICQ to Kruno Send a message via AIM to Kruno
Default Doh!

Oh well. HELP! Please?
Attached Thumbnails
Click image for larger version

Name:	doh.jpg
Views:	1289
Size:	92.2 KB
ID:	238  
__________________
"Never before has any voice dared to utter the words of that tongue in Imladris, Mr. Anderson" - Elrond LOTR
Kruno is offline  
Old 09-12-02, 09:34 AM   #2
darkmiasma
... Meh ...
 
darkmiasma's Avatar
 
Join Date: Jul 2002
Posts: 174
Default

i get that constantly ...
__________________

MCSE, MCSA, MCP, A+, Net+, Security+
---------------------------------------------

CPU - [ AMD Athlon X2 4200+] Motherboard - [ Asus A8N-SLI Premium] RAM - [ 2GB Crucial DDR400] Videocard - [ eVGA GeForce 7900GT KO (256MB)] Hard Drives - [ (2x) 80.0 GB WD SATA-II ] [(2x) 300.0 GB WD SATA-II] Burner - [ 16x DVD-R/RW - 48x CD-R/RW (Lite-On) ] Soundcard - [ Soundblaster Audigy 2 ] PSU - [ Antec TruePower II 550W] Case - [ Lian-Li PC61 (Plexi window, Blue SA CC Tube) ] Monitor - [ Dell FP2005 (20" Widescreen Flat Panel) ]
darkmiasma is offline  
Old 09-12-02, 10:19 AM   #3
nin_fragile14
Fat Tuna
 
Join Date: Jul 2002
Location: Lincoln, Nebraska
Posts: 509
Default

That crap seems to happen to me in all Blizzard games.
__________________
2.66 P4 @ 3.0 Ghz / Geforce 6800 GT @ 410/1080/ 768 mb Samsung DDR333 @ 374 mhz / Abit IS7 / XP Pro / NEC 1760NX LCD
nin_fragile14 is offline  
Old 09-12-02, 03:49 PM   #4
de><ta
prodigy
 
de><ta's Avatar
 
Join Date: Jul 2002
Location: USA, NY
Posts: 1,100
Default

Phew i am not the only one....
__________________
IBM T60p | Intel Core 2 Duo T7200 | 2GB PC2-5300 | ATi M X1700 256MB | 100GB 7200rpm SATA

///m-powered | Intel i7 920 | EVGA x58 | 6GB DD3 1600 | EVGA GTX 285 SSC | 150GB VelociRaptor

Drag racing is for fast cars. Autocrossing is for fast drivers.
de><ta is offline  
Old 09-13-02, 01:14 AM   #5
Kruno
TypeDef's assistant
 
Join Date: Jul 2002
Location: Australia
Posts: 1,641
Send a message via ICQ to Kruno Send a message via AIM to Kruno
Default

Actually it was the first time it happened to me ever. I assume my overclocking has something to do with it?
__________________
"Never before has any voice dared to utter the words of that tongue in Imladris, Mr. Anderson" - Elrond LOTR
Kruno is offline  
Old 09-13-02, 06:45 AM   #6
StealthHawk
Guest
 
Posts: n/a
Default

i doubt it, WarCraft 3 and Battle.Net in general seem to have their share of problems.

in both Diablo 2, and WC3, i have tried to log on to bnet and have received errors saying "version not verifiable, download the latest patch or reinstall." i had the newest version.

also, it is a known fact that when downloading maps in WC3, sometimes bnet kicks you out of the game. additionally, downloads sometimes freeze when people join a game so you have to rejoin and start all over. problems are abound where people's computers don't load a level, so even in a ladder match you will get a free win as your opponent "leaves" at the start of the match.

not to mention that occassionally i get weird critical errors that crash the game which are not fixed with a restart of my computer, but i must run scan disk.

all these problems that i clearly see and hear about from other people lead me to believe that WC3 itself is at fault.
 
Old 09-13-02, 07:26 AM   #7
Kruno
TypeDef's assistant
 
Join Date: Jul 2002
Location: Australia
Posts: 1,641
Send a message via ICQ to Kruno Send a message via AIM to Kruno
Default

I replayed the map and the problem seems to be fixed. Seems like one of those silly errors. I have edited the map after all. :x
__________________
"Never before has any voice dared to utter the words of that tongue in Imladris, Mr. Anderson" - Elrond LOTR
Kruno is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
295.40 295 cannot be compiled on 3.2 kernel delta32 NVIDIA Linux 4 05-27-12 09:47 PM
RPM Source problems LaoTzuTao NVIDIA Linux 10 01-19-03 05:15 AM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 02:54 AM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM

All times are GMT -5. The time now is 12:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.