Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-12-08, 01:44 PM   #13
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

Thanks for your help. I think for the time being I will stick with the 96.43.09 driver.
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote
Old 12-12-08, 06:28 PM   #14
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: Tried loading 173.14.15 again with no luck!!!

I agree with BigP. This could be a real bug in the driver, related to older hardware. Maybe you can file that as bug to nvidia (don't know how to do it, but there was a mail address for that ..or something..).
ledoc is offline   Reply With Quote
Old 12-13-08, 08:36 AM   #15
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default Re: Tried loading 173.14.15 again with no luck!!!

The email address is available at the top of your bug report. I'd suggest you mail your bugreport to them and maybe include this thread as a reference.
Big P is offline   Reply With Quote
Old 12-13-08, 09:40 AM   #16
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

Submitted bug report to the given address along with this thread.
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote
Old 12-16-08, 02:56 PM   #17
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

Have tries loading driver using:
Quote:
sudo sh ./NVIDIA*.run --kernel-name=`uname -r`
Still get unable to start X.
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote
Old 12-26-08, 02:05 PM   #18
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

Are you doing any work on getting the 173.14.15 driver working with non-SSE cpu's???????
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote
Old 12-26-08, 03:00 PM   #19
conky
Registered User
 
Join Date: Nov 2007
Posts: 70
Default Re: Tried loading 173.14.15 again with no luck!!!

It does work with non-SSE cpus. I have it working on an 1.4 GHz Athlon Thunderbird.
conky is offline   Reply With Quote
Old 12-26-08, 05:37 PM   #20
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

For some reason it does not want to load the kernel correctly on my K6-III 450MHz cpu.
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote

Old 12-27-08, 05:32 AM   #21
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: Tried loading 173.14.15 again with no luck!!!

Alien, try to reconfigure X-es. Do something like this:
Code:
sudo /etc/init.d/gdm stop
Code:
sudo X -configure
Code:
sudo cp ~/xorg.conf.new /etc/X11/xorg.conf
and
Code:
sudo gdm start
luk1don is offline   Reply With Quote
Old 12-27-08, 11:34 AM   #22
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

Tried running the commands you listed and got the same problem of unable to load xserver.
Have no more idea's as to what to try.. I feel like giving up and sticking with 96.43.09 for the time being. Spending to much time trying to get this running.

Donnie
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote
Old 12-28-08, 10:03 AM   #23
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: Tried loading 173.14.15 again with no luck!!!

But the driver for Geforce FX5200 is 173.14.15.Very interesting...and
Code:
sudo nvidia-xconfig
doesn't help?
luk1don is offline   Reply With Quote
Old 12-28-08, 10:18 AM   #24
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: Tried loading 173.14.15 again with no luck!!!

Tried nvidia-xconfig and manual configurations for xorg.conf and I got unable to startx server. Since I am running Ubuntu I am going to wait for envyng driver setup to add the 173.14.15 driver and try it from there. Until then I guess I am stuck with the 96.43.09 driver which manually loaded fine from the drivers found on this forum.

Donnie
__________________
AMD K6-III 450 | 512 MB Mem | Dual 40 MB drives | Geforce FX5200 | Viewsonic VA703B monitor
alienexplorers is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 11:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 09:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 11:16 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 01:14 PM

All times are GMT -5. The time now is 01:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.