Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-19-08, 04:36 PM   #1
Dualism
Registered User
 
Join Date: Dec 2008
Posts: 2
Default It seems my graphics have alltogether stopped working

It seems that the graphics have suddenly started to not only not preform up to par, but are under preforming severely.

I use an EVGA Nvidia 8800 GT, I'm using the default Nvidia drivers for the GPU. My install.log is attached.

It started when I logged onto my Fedora once a couple days after I had just freshly installed it and i found two "Untitled Window"s on the bottom and there weren't any window bars.. the Window manager crashed?
I tried going to pref/Look and feel/ Windows and it pops up with an error
Quote:
Cannot start the preferences application for your window manager
Window manager "unknown" has not registered a configuration tool
So I decided to try to turn off my desktop effects and all the window bars came back and it worked, only all the windows had a trail and it seemed my graphics aren't working at all.

That's my story and now I'm here >.< Lemme know if there's any other information i can provide you guys with!
Attached Files
File Type: log nvidia-installer.log (42.9 KB, 81 views)
Dualism is offline   Reply With Quote
Old 12-20-08, 10:43 PM   #2
bearheart
Registered User
 
Join Date: Dec 2008
Posts: 1
Default Re: It seems my graphics have alltogether stopped working

Is this just a performance issue or are there any other symptoms?
bearheart is offline   Reply With Quote
Old 12-21-08, 09:09 AM   #3
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default Re: It seems my graphics have alltogether stopped working

Maybe your distribution decided to put back its own drivers instead of the ones you installed.
Linux is becoming more and more like Windows. All kinds of clever managers are changing the system while you are not looking.
pe1chl is offline   Reply With Quote
Old 12-21-08, 10:58 PM   #4
roundededge
Registered User
 
Join Date: Dec 2008
Posts: 2
Default Re: It seems my graphics have alltogether stopped working

It could be that the kernel was updated automatically. I use Fedora too. When I was using the nvidia installer and not the RPMs for the driver, except for the "Cannot start the preferences application" thing (I never tried it), this sounds exactly like what sometimes happened after the kernel was updated (I always check what's going to be updated before allowing it). I would just rerun the installer and things went back to normal. Occasionally another glitch would occur just after reinstalling, like the desktop icons wouldn't show up, but I would just log out and log back in and it wouldn't happen until the next time I had to reinstall.

Now I just use the RPMs.
roundededge is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 10:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.