Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-23-08, 05:49 PM   #1
mornifle
Registered User
 
Join Date: Dec 2008
Posts: 1
Default 180.16 - performance problem

Hi,

I have a performance problem that exist before but i am tired to not see improvement so i write here to describe the problem and see if other people have the same issue.
in etqw i have everything at low, and at the beginning the game is at 60 fps and after a few minutes it drops. I can't really explain it because even if i do nothing in the game without moving it does not change the problem, like if it was a cycling problem.
I attached a nvidia-bug report.

Please if other has the same issue report it.

Nvidia: Is it possible to get an application that could test performance to have an idea if something is wrong or not ? I mean a big compagny like you could provide useful tool to test drivers/features and performances

Thanks
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (36.8 KB, 62 views)
mornifle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 01:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.