Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-28-03, 09:36 AM   #1
drogers415
Registered User
 
Join Date: Mar 2003
Posts: 4
Send a message via Yahoo to drogers415
Question RedHat 9 buildmeister not found

I have a project i am working on at my job where i need a linux machine with GeForce graphics card and a digital I/O card.

About a month ago i got this system running using RedHat 8.0. I tried using newer versions of the NVIDIA graphics drivers. These newer versions had conflicts with interrupts coming from the digital I/O card, and as a result the computer would lock up. I then tried installing an older version NVIDIA driver, 3123, and this solved my problem.

Now....

Now I have to make a very similar system with all the same hardware, only this time using RedHat 9.0. First I tried installing the latest drivers (4363). There still seems to be a conflict with the digital I/O card. So now i am trying to instal the 3123 drivers, but when i try the rpmbuild --rebuild ...etc.... i get an error of several lines like:

... buildmeister does not exist - using root


I had this same problem on the first machine when i did not have the kernel compiler installed. But I have it installed on this system, and I still get the same error.

What do I do?

Thanks for any help.
drogers415 is offline   Reply With Quote
Old 05-28-03, 05:17 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

That buildmeister "error" isn't actually an error, just a warning.

The real problem is that no drivers before 4349 will ever work with RedHat 9, unless you want to search through here for the various Phoebe beta threads (the same or a similar approach, patching the driver and turning off TLS system-wide, should work still), and follow them.

With RH9, it's 4363 or nothing (4349 had some bugs in it related to SMP+DVI, and something else I don't remember anymore -- though perhaps it'll work for you anyway).
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
redhat 8 nforce network success cd21 NVIDIA Linux 2 10-07-02 08:48 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 03:59 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM

All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.