Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-10-09, 10:31 AM   #73
apaige
Registered User
 
Join Date: Apr 2008
Posts: 106
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Wow, fullscreen flash (even HD) is now smooth as silk. Great release.
apaige is offline   Reply With Quote
Old 02-10-09, 11:39 AM   #74
motd2k
Registered User
 
Join Date: Jan 2009
Posts: 27
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Thankyou, thankyou, thankyou! Perfect now.
motd2k is offline   Reply With Quote
Old 02-11-09, 07:28 PM   #75
zim2dive
Registered User
 
Join Date: Dec 2008
Posts: 145
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Initial tests on my end look good! (will give it a more thorough test over the weekend)

Great to finally have a fully working linux box!!!

Thanks for the update nVidia!
zim2dive is offline   Reply With Quote
Old 02-16-09, 02:52 PM   #76
zim2dive
Registered User
 
Join Date: Dec 2008
Posts: 145
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Finally had some time for testing 180.29..

what kind of CPU % #'s do you guys get with other GPUs?

Playing full-screen, 1920x1080, Firefox, Flash 10.0.15, at thedailyshow.com, full episodes, I see

Firefox bounce from 80-125% (dual core 2.7 GHz Athlon 5200+)
Xorg pretty steady at 30%

I've set Flash to "Low Quality" via the settings.

Now granted, even this was impossible before 180.29.. just wondering if 180.29 really get us 8200 folks up to par where we can convincingly point to Adobe (and not nvidia) as the source of the performance issues.

EDIT: also tested with http://www.hulu.com/watch/54458/lege...ice#s-p1-so-i0 tried at "hi-res" 480p (again, at full-screen).... lots of what I think folks call "tearing" (a term I never had to use before ) Firefox is ~140%, Xorg near 0.
zim2dive is offline   Reply With Quote
Old 02-18-09, 04:32 AM   #77
atteism
Registered User
 
Join Date: Feb 2009
Posts: 1
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Just upgraded to 180.29, very nice performance, thank you nVidia!

Noticed one very annoying thing though: gnome-terminal is not updated (re-drawn) as often as it should be. Only about half of times after an "ls" command for example. Is there a work-around for this problem or should I wait for the next release of the driver?

Kind regards,
Atteism

Last edited by atteism; 02-18-09 at 04:34 AM. Reason: updated as in redrawn
atteism is offline   Reply With Quote
Old 02-18-09, 08:37 AM   #78
McNihil
Registered User
 
Join Date: Feb 2006
Posts: 9
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Quote:
Originally Posted by AaronP View Post
Please try 180.29.
Ah yes we are rockin! I had lost confidence in the driver since the 96.x days. Great work, my customers will be ecstatic.
McNihil is offline   Reply With Quote
Old 02-19-09, 07:08 AM   #79
s2006
Registered User
 
Join Date: Feb 2009
Posts: 1
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Quote:
Originally Posted by atteism View Post
Just upgraded to 180.29, very nice performance, thank you nVidia!

Noticed one very annoying thing though: gnome-terminal is not updated (re-drawn) as often as it should be. Only about half of times after an "ls" command for example. Is there a work-around for this problem or should I wait for the next release of the driver?

Kind regards,
Atteism
+1
s2006 is offline   Reply With Quote
Old 02-20-09, 01:26 AM   #80
Tuomaz
Registered User
 
Join Date: Nov 2005
Location: Sweden
Posts: 3
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Quote:
Originally Posted by atteism View Post
Just upgraded to 180.29, very nice performance, thank you nVidia!

Noticed one very annoying thing though: gnome-terminal is not updated (re-drawn) as often as it should be. Only about half of times after an "ls" command for example. Is there a work-around for this problem or should I wait for the next release of the driver?

Kind regards,
Atteism
I've got the same problem too.
Tuomaz is offline   Reply With Quote

Old 02-21-09, 06:00 PM   #81
SaintMantooth
Registered User
 
Join Date: Jan 2009
Posts: 4
Default Re: GF8200 / Poor 2D performance / ETA of fix?

FINALLY! This solved the HORRIBLE video playback performance I was getting with 180.22. Thanks for the good work guys! If anyone cares, I'm using the 8200M in my Compaq CQ50 running Intrepid and everything seems to be working pretty good now.
SaintMantooth is offline   Reply With Quote
Old 04-24-09, 04:50 PM   #82
Tuomaz
Registered User
 
Join Date: Nov 2005
Location: Sweden
Posts: 3
Default Re: GF8200 / Poor 2D performance / ETA of fix?

Possible regression: on Ubuntu 9.04 and NVIDIA driver version 185.18.04 Flash video plays terrible slow and "nvidia-settings -q BusRate" return a blank line on my 8300.
Tuomaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 12:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.