Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-06-09, 12:26 PM   #1
psychok9
Registered User
 
Join Date: Dec 2008
Posts: 55
Default Video tearing with Compiz & nVidia !Fixed!

Video tearing with Compiz & nVidia FIX
For many years, I had video tearing problem with all videos and Compiz/effects enabled.
Yesterday I've fixed with this "pass":
1) Sync to VBlank enabled on "OpenGL settings" and X Server XVideo settings.
2) Downloaded from "deb http://ppa.launchpad.net/compiz/ubuntu intrepid main #Compiz Fusion" last updates.
3) Open CompizConfig (downloaded from Synaptic) -> General -> General Options > Display Settings tab -> Refreshrate changed from 50 to 60Hz and Sync to VBlank enabled.
4) On "session" (application loaded on boot up of gnome interface), I've added a new command: "nvidia-settings -l".

Now World of Warcraft, Videos and all seem to be with Vsync ON.

I hope it's an good help/fix for all :P

This is my system spec:
Ubuntu 8.10 x86_64/amd64, nVidia 8800 GT, nVidia driver 177.80, LCD LG L204WT 60Hz, 2.6.27-9-generic kernel.

Last edited by psychok9; 01-11-09 at 09:25 AM.
psychok9 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
NVIDIA GeForce GTX 670 Video Card Review @ [H] News GeForce GTX 670 Reviews 0 05-10-12 11:11 AM
NVIDIA & EVGA GeForce GTX 670 2GB Video Card Review (LegitReviews) News GeForce GTX 670 Reviews 0 05-10-12 09:52 AM

All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.