Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-13-09, 10:27 PM   #1
jl1989
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Intrepid problem with 8800M

Hi, I've looked everywhere but no one seems to know how to fix this.

First I'm running a _laptop_ using Nvidia's 8800 Mobile Graphics Card in Ubuntu Intrepid connected to a Sharp Aquos HDTV HDMI-HDMI.

The external display is detected and an output is shown, cutting off the edges by a bit, using the default drivers after a fresh install. I've gone through xrandr, xorg configs, Envy, etc... and still can't find a way to fit it to screen.

When I use the Restricted Drivers, 173, 177, the external display no longer shows anything.

When using either the default drivers or the restricted drivers, dragging a terminal set to transparent across the screen causes the terminal to flash where it previously was, trying to render the terminal background.

Any help is greatly appreciated. Thanks
jl1989 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 07:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.