Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-23-09, 09:17 AM   #13
Dwnldedskill
Registered User
 
Join Date: Jan 2009
Posts: 5
Default Re: x58 Chipset SLI PROBLEMS

Quote:
Originally Posted by Revs View Post
What about your GPU temps? Have you got enough air flow in your case?
The GPU's are at 64C and 60C everything in the PC is under 65C. I don't think heat is an issue.
Dwnldedskill is offline   Reply With Quote
Old 01-23-09, 09:28 AM   #14
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: x58 Chipset SLI PROBLEMS

Quote:
Originally Posted by Dwnldedskill View Post
The GPU's are at 64C and 60C everything in the PC is under 65C. I don't think heat is an issue.
Is that load temps, if so how are you loading the GPU's while reading the temps? With a game or with something like FurMark?
Revs is offline   Reply With Quote
Old 01-23-09, 10:14 AM   #15
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default Re: x58 Chipset SLI PROBLEMS

Bizarre.

Sorry you're having trouble. I've run GTX 260 SLi and mixed GTX 260 Tri-SLi without problems on the Evga X58 mobo and with a healthy overclock. I was using 180.48, and now I'm using 181.22.

If I think of something for you to try. I'll let you know.

I had a lot crashing with games on 790 Ultra and I never did figure that one out. I think 790 Ultra was under volting my Q6600 which made it unstable.

Make sure your BIOS didn't reset your ram voltage or CPU voltage too low. A lot of performance ram needs on the order of 1.60v to be stable. The Evga mobo will default to 1.5v for the ram, I believe.
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote
Old 01-27-09, 04:58 PM   #16
LBJM
Registered User
 
LBJM's Avatar
 
Join Date: Nov 2003
Posts: 627
Default Re: x58 Chipset SLI PROBLEMS

I'm getting no scaling with my SLI 285s in ETQW.
__________________
Gigabyte ud7 rev 2.0
12GB of G.skill

wishing for an ARM based desktop.
LBJM is offline   Reply With Quote
Old 02-06-09, 08:32 AM   #17
starchaser
Registered User
 
Join Date: Jan 2009
Posts: 2
Default Re: x58 Chipset SLI PROBLEMS

Quote:
Originally Posted by starchaser View Post
I'm having the same issue with my ASUS P6T mainboard and two 8800gt's in SLI. After about 2 minutes the game will freeze. I've tried running games in both Vista and XP, but they still crash after a few minutes. I decided to take the ASUS board back and exchange it for a GIGABYTE EX58-UD4P, but the exact same thing still happens. I know the video cards are good because they worked perfectly for 2 years with my old board, so I definately say it's a chipset issue. I hope there's a fix for this soon.
So after more troubleshooting, I discovered the freezing issue was actually caused by one of my video cards, and not the mainboard. After RMAing the bad card, it no longer crashes in SLI. However, now I'm seeing horizontal flickering lines in all games that run in SLI , which I'm pretty sure has something to do with vsync. The new card is slightly overclocked from the factory, but automatically downclocks to match the speed of the reference card.
starchaser is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM
Ali M1541 chipset problem perun NVIDIA Linux 3 08-12-02 05:35 PM

All times are GMT -5. The time now is 10:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.