Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-30-08, 06:08 PM   #1
visualguy
Registered User
 
Join Date: Apr 2006
Posts: 9
Default Flickering from PowerMizer still exists in 55nm GTX260

I just got a 55nm GTX 260. I was hoping that it has a fix for the video corruption problems that exist when PowerMizer kicks in and throttles the clock rate. No such luck - the problem is still there. If you click on the application launcher of KDE4 (at the bottom left) and then try to drag an icon (such as the help ring buoy), the whole screen will flicker. This doesn't happen if the card is forced to stay at the normal clock rate.
visualguy is offline   Reply With Quote
Old 01-13-09, 11:52 PM   #2
logan
Registered User
 
Join Date: Aug 2002
Posts: 492
Default Re: Flickering from PowerMizer still exists in 55nm GTX260

I just pulled the PerfLevelSrc setting from the kernel module options to try and lower the temperature on my GTX260 and immediately noticed this when dragging links in Firefox 3 or even just moving focus between Firefox 2 and another window. Awful. :S
logan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.